
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pikecountynews.com/content/tncms/live/" />
<meta name="keywords" content="local, politics" />
<meta name="news_keywords" content="local, politics" />
<meta name="description" content="PIKE COUNTY, Mo.&mdash;Come Tuesday, Aug. 4, the polls for the primary election will open at 6 a.m. and close at 7 p.m. For a complete list of polling places and" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pikecountynews.com/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" />
<meta property="og:title" content="Polls open for the Aug. 4 primary election at 6 a.m." />
<meta property="og:description" content="PIKE COUNTY, Mo.&mdash;Come Tuesday, Aug. 4, the polls for the primary election will open at 6 a.m. and close at 7 p.m. For a complete list of polling places and" />
<meta property="og:site_name" content="Pike County News" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/Bowling-Green-Times-102806789822313/ " />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TheLPJ" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":3111},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"fc412698-d36b-11ea-b119-2bcf88dd56d5","app":"editorial"},"google":{"ua":"UA-104083422-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10117/cc.js?ns=_cc10117" id="LOTCC_10117"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10117.add('tp', 'TNNW');
		_cc10117.add('act', ' User Login');
		_cc10117.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10117.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3485,3484,3482,3483,3486,3055", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };
    __tnt.ads.dfp.dmp.hideAudience = ["pikecountynews_ad_free_subscription"];

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local","politics"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'pikecountynews_ad_free_subscription',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-782664'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-782664').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-782664'].setTargeting('pos', ['leaderboard-top']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'pikecountynews_ad_free_subscription',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], [1,]).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-783469'] = googletag.defineSlot(adUnit, [[1,1],[1,]], 'ad-783469').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-783469'].setTargeting('pos', ['creative_template_reveal']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'pikecountynews_ad_free_subscription',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-768886'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-768886').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-768886'].setTargeting('pos', ['ros-premium','leaderboard-top']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"https:\/\/www.pikecountynews.com\/contribute\/","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by donating or subscribing.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","hide_audience":"pikecountynews_ad_free_subscription","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","block_id":"895134"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'pikecountynews_ad_free_subscription',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news/local';
            
                gptAdSlots['ad-768889'] = googletag.defineSlot(adUnit, [300,250], 'ad-768889').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-768889'].setTargeting('pos', ['ros-premium','right-rail-top']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'pikecountynews_ad_free_subscription',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news/local';
            
                gptAdSlots['ad-782673'] = googletag.defineSlot(adUnit, [300,600], 'ad-782673').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-782673'].setTargeting('pos', ['ros-premium','right-rail-300x600']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'pikecountynews_ad_free_subscription',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news/local';
            
                gptAdSlots['ad-782668'] = googletag.defineSlot(adUnit, [300,250], 'ad-782668').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-782668'].setTargeting('pos', ['right-rail-top-2']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'pikecountynews_ad_free_subscription',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news/local';
            
                gptAdSlots['ad-768890'] = googletag.defineSlot(adUnit, [300,250], 'ad-768890').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-768890'].setTargeting('pos', ['right-rail-middle']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'pikecountynews_ad_free_subscription',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news/local';
            
                gptAdSlots['ad-768891'] = googletag.defineSlot(adUnit, [300,250], 'ad-768891').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-768891'].setTargeting('pos', ['right-rail-bottom']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'pikecountynews_ad_free_subscription',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-768887'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-768887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-768887'].setTargeting('pos', ['leaderboard-bottom']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"border_width":"5","content_text":"As our thanks for being a loyal subscriber, you have been upgraded to our premium service AT NO ADDITIONAL CHARGE! You'll enjoy AD-FREE access to our site as long as you are a paid subscriber. ENJOY!","display_again":"150","display_timer":"2","display_triggers":"visitor_enter","lead_in":"Thank you!","overlay_action":"centered","show_audience":"pikecountynews_carryover_subscribers","sticker_color":"#3586e7","sticker_icon":"heart","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","sticker_icon_color":"white","image_display":"medium","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"852698"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_style":"danger","button_text":"Upgrade Here","button_url":"https:\/\/www.pikecountynews.com\/users\/admin\/service\/purchase\/?serviceid=3483","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","headline_text":"Upgrade to Premium Service for AD-FREE browsing. Only $1.00 additional per month!","info_text":"or call 573-324-2222 or email slenk@pikecountynews.com.","overlay_action":"centered","show_audience":"pikecountynews_basic_subscription","sticker_color":"#333333","sticker_icon":"newspaper-o","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","button_size":" ","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"852699"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"","border_width":"20","button_size":"btn-lg","button_style":"primary","button_text":"Get Started!","button_url":"https:\/\/www.pikecountynews.com\/site\/forms\/subscription_services\/","card_shadow":"enabled","card_shape":"rounded_rectangle","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","heading_bg_color":"#ffffff","heading_tag":"h3","hide_audience":"pikecountynews_all_subscribers","image":{},"image_display":"full_width","outline_color":"#ccc","overlay_action":"centered","sticker_color":"#333333","sticker_icon":"newspaper-o","sticker_shape":"rounded","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"852707"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'pikecountynews_ad_free_subscription',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-782675'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-782675').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-782675'].setTargeting('pos', ['sticky-anchor']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Polls open for the Aug. 4 primary election at 6 a.m. | Local News | pikecountynews.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #153152; } .fixed-nav #main-navigation { background-color: #153152 !important; } #site-top-nav-container, #site-top-nav { background-color: #231f20; } #site-footer-container, #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pikecountynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Polls open for the Aug. 4 primary election at 6 a.m. | Local News | pikecountynews.com" href="http://www.pikecountynews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pikecountynews.com/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-fc412698-d36b-11ea-b119-2bcf88dd56d5 section-newssection-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pikecountynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=3111&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=fc412698-d36b-11ea-b119-2bcf88dd56d5&tncms.asset.app=editorial&tncms.google.ua=UA-104083422-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc10117.add('act', paywallDmpData );
	_cc10117.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.pikecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.pikecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.pikecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.pikecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.pikecountynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pikecountynews.com%252Fnews%252Flocal%252Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%252Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.pikecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">log in</a> or <a class="alert-link" href="https://www.pikecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.pikecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.pikecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.pikecountynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pikecountynews.com%252Fnews%252Flocal%252Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%252Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.pikecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.pikecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3485] = {
    'name':'Premium Print & Online Service AD-FREE',
    'id':'3485',
    'prices':['500','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3485" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Premium Print & Online Service AD-FREE</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;You will receive full, ad-free access to PikeCountyNews.com as well as full access to the Electronic Edition of the newspaper.\n\n\nONLY $11.99 per month for the first 3 months!\nOnly $13.99 per month after promotional period.\n\nOr\n\nONLY $149.99 for a full year\nOnly $169.99 per year after promotional period.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">You will receive full, ad-free access to PikeCountyNews.com as well as full access to the Electronic Edition of the newspaper.<br /><br /><br />ONLY $5.00 per month for the first 3 months!<br />Only $6.00 per month after promotional period.<br /><br />Or<br /><br />ONLY $50.00 for a full year<br />Only $60.00 per year after promotional period.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $5.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3485" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.pikecountynews.com/users/admin/service/purchase/?serviceid=3485&referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3485">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3485" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Subscription - Promo</td>
                                    <td class="service-rate-cell-price">
                                        $5.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year Subscription - Promo</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3484] = {
    'name':'Basic Print & Online Service',
    'id':'3484',
    'prices':['400','3500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3484" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Basic Print & Online Service</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Home Delivery of print PLUS full access to PikeCountyNews.com as well as full access to the Electronic Edition of the newspaper. INCLUDES ads.\n\nONLY $7.99 per month for the first 3 months!\nOnly $11.99 per month after promotional period.\n\nOR\n\nONLY $99.99 for a full year!\nOnly $149.99 per year after promotional period.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Home Delivery of print PLUS full access to PikeCountyNews.com as well as full access to the Electronic Edition of the newspaper. INCLUDES ads.<br /><br />ONLY $4.00 per month for the first 3 months!<br />Only $5.00 per month after promotional period.<br /><br />OR<br /><br />ONLY $35.00 for a full year!<br />Only $40.00 per year after promotional period.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $4.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3484" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.pikecountynews.com/users/admin/service/purchase/?serviceid=3484&referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3484">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3484" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Subscription - Promo</td>
                                    <td class="service-rate-cell-price">
                                        $4.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year Subscription - Promo</td>
                                    <td class="service-rate-cell-price">
                                        $35.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3482] = {
    'name':'Basic Website and E-Edition Access',
    'id':'3482',
    'prices':['300','3000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3482" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Basic Website and E-Edition Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;You will receive full access to PikeCountyNews.com as well as full access to the Electronic Edition of the newspaper. INCLUDES ads.\n\n\nONLY $5.99 per month for the first 3 months!\nOnly $7.99 per month after promotional period.\n\nOr\n\nONLY $69.99 for a full year!\nOnly $99.99 per year after promotional period.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">You will receive full access to PikeCountyNews.com as well as full access to the Electronic Edition of the newspaper. INCLUDES ads.<br /><br /><br />ONLY $3.00 per month for the first 3 months!<br />Only $4.00 per month after promotional period.<br /><br />Or<br /><br />ONLY $30.00 for a full year!<br />Only $35.00 per year after promotional period.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $3.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3482" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.pikecountynews.com/users/admin/service/purchase/?serviceid=3482&referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3482">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3482" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Subscription - Promo</td>
                                    <td class="service-rate-cell-price">
                                        $3.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year Subscription - Promo</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3486] = {
    'name':'Premium Website and E-Edition Acces AD FREE',
    'id':'3486',
    'prices':['400','4000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3486" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Premium Website and E-Edition Acces AD FREE</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;You will receive full, ad-free access to PikeCountyNews.com as well as full access to the Electronic Edition of the newspaper.\n\n\nONLY $7.99 per month for the first 3 months!\nOnly $9.99 per month after promotional period.\n\nOr\n\nONLY $99.99 per year for the 1st year\nOnly $119.99 per year after promotional period.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">You will receive full, ad-free access to PikeCountyNews.com as well as full access to the Electronic Edition of the newspaper.<br /><br /><br />ONLY $4.00 per month for the first 3 months!<br />Only $5.00 per month after promotional period.<br /><br />Or<br /><br />ONLY $40.00 per year for the 1st year<br />Only $50.00 per year after promotional period.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $4.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3486" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.pikecountynews.com/users/admin/service/purchase/?serviceid=3486&referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3486">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3486" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month Subscription - Promo</td>
                                    <td class="service-rate-cell-price">
                                        $4.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year Subscription - Promo</td>
                                    <td class="service-rate-cell-price">
                                        $40.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3055] = {
    'name':'Print Subscriber Access',
    'id':'3055',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3055" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3055" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.pikecountynews.com/users/admin/service/purchase/?serviceid=3055&referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.pikecountynews.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3485] = {
    'name':'Premium Print & Online Service AD-FREE',
    'id':'3485',
    'prices':['500','5000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3484] = {
    'name':'Basic Print & Online Service',
    'id':'3484',
    'prices':['400','3500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3482] = {
    'name':'Basic Website and E-Edition Access',
    'id':'3482',
    'prices':['300','3000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3483] = {
    'name':'Premium Upgrade',
    'id':'3483',
    'prices':['100','1000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3486] = {
    'name':'Premium Website and E-Edition Acces AD FREE',
    'id':'3486',
    'prices':['400','4000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3055] = {
    'name':'Print Subscriber Access',
    'id':'3055',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3485);
                
                bloxServiceIDs.push(3484);
                
                bloxServiceIDs.push(3482);
                
                bloxServiceIDs.push(3483);
                
                bloxServiceIDs.push(3486);
                
                bloxServiceIDs.push(3055);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.pikecountynews.com/tncms/admin/editorial-asset/?edit=fc412698-d36b-11ea-b119-2bcf88dd56d5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-768666" class="tncms-block hidden-md hidden-lg"><div id="user-controls-768666" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pikecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pikecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pikecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-768666').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pikecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pikecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pikecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-768666').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pikecountynews.com/users/logout/" id="user-logout-form-768666"><input type="hidden" name="referer_url" value="https://www.pikecountynews.com/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.pikecountynews.com/electronic-edition/pike-county-news-e-editions-for-bowling-green-times-and/article_1386d2a6-9747-11e9-9f31-f33d68f73363.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="https://circulation.lakewaypublishers.com/ncs/uss2eefllogin.cshtml?Dir=bgt&amp;Subscription=4"  target="_blank" rel="noopener" class="nav-link tnt-section-bgt-archives">BGT Archives</a>
                                </li><li>
                                    <a href="https://circulation.lakewaypublishers.com/ncs/uss2eefllogin.cshtml?Dir=lpj&amp;Subscription=4"  target="_blank" rel="noopener" class="nav-link tnt-section-lpj-archives">LPJ Archives</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-missouri-marketplace">Missouri Marketplace</a>
                                </li><li>
                                    <a href="/reader-rewards/"  class="nav-link tnt-section-reader-rewards">Reader Rewards</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-classified-ad">Place an Classified Ad</a>
                                </li><li>
                                    <a href="/links/community/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a href="/links/church/"  class="nav-link tnt-section-church-links">Church Links</a>
                                </li><li>
                                    <a href="/links/affiliate/"  class="nav-link tnt-section-affiliate-links">Affiliate Links</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/forms/matching_grant_form/"  class="nav-link tnt-section-matching-grant-program">Matching Grant Program</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus_news/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-mo-state-news">MO State News</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business-finance">Business & Finance</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-national-politics">National Politics</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/news/letters-to-the-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/news/now/"  class="nav-link tnt-section-newsnow-signup">NewsNow Signup</a>
                                </li><li>
                                    <a href="https://my.textcaster.com/asa/Default.aspx?ID=560e900f-94a5-4557-83bf-2f7b85cdc4ce"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alert-signup">Text Alert Signup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="https://pro32.ap.org/pikecountynews"  target="_blank" rel="noopener" class="nav-link tnt-section-pro32-head-to-head-nfl">Pro32 Head to Head (NFL)</a>
                                </li><li>
                                    <a href="https://collegebasketball.ap.org/pikecountynews"  target="_blank" rel="noopener" class="nav-link tnt-section-ncaa-basketball">NCAA Basketball</a>
                                </li><li>
                                    <a href="https://collegefootball.ap.org/pikecountynews"  target="_blank" rel="noopener" class="nav-link tnt-section-ncaa-football">NCAA Football</a>
                                </li><li>
                                    <a href="https://racing.ap.org/pikecountynews"  target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/living/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/living/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/living/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/living/local-inserts/"  class="nav-link tnt-section-local-inserts">Local Inserts</a>
                                </li><li>
                                    <a href="/shopping/digital-circulars/"  class="nav-link tnt-section-digital-circulars">Digital Circulars</a>
                                </li><li>
                                    <a href="/living/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/local/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a href="/entertainment/national/"  class="nav-link tnt-section-national-entertainment">National Entertainment</a>
                                </li><li>
                                    <a href="/entertainment/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/entertainment/games/"  class="nav-link tnt-section-games-puzzles">Games & Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/online_features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-missouri-marketplace">Missouri Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-768662" class="tncms-block hidden-md hidden-lg"><ul id="site-search-768662-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-768662" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-768662-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-768662-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-768662-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-768662').submit();
        return false;
    });

    $('#site-search-768662').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-768662 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-768662 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-768662-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.pikecountynews.com/electronic-edition/pike-county-news-e-editions-for-bowling-green-times-and/article_1386d2a6-9747-11e9-9f31-f33d68f73363.html"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus-news"  href="/news/coronavirus_news/" >
                    <span class="nav-label">Coronavirus News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-768665" class="tncms-block"><div id="user-controls-768665" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pikecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pikecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pikecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-768665').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pikecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pikecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pikecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-768665').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pikecountynews.com/users/logout/" id="user-logout-form-768665"><input type="hidden" name="referer_url" value="https://www.pikecountynews.com/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-782664" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div id="ad-782664" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'pikecountynews_ad_free_subscription',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-782664").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-782664');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-768667" class="tncms-block"><div id="weather-768667" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63334" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63334"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-768667 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, MO
                                
                                 <small>(63334)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mixed clouds and sun with scattered thunderstorms. High near 80F. Winds light and variable. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms in the evening. Partly cloudy skies overnight. Low near 60F. Winds light and variable. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2020 @ 2:23 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=63334"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-769408" class="tncms-block"><div class="dater text-center">
Sunday, August 2, 2020
</div></div><div id="tncms-block-768613" class="tncms-block center-image"><section id="block-768613" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/7fc4f1bc-5f86-11e9-bc9c-bfc2a162fec5.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/7fc4f1bc-5f86-11e9-bc9c-bfc2a162fec5.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/7fc4f1bc-5f86-11e9-bc9c-bfc2a162fec5.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/7fc4f1bc-5f86-11e9-bc9c-bfc2a162fec5.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/7fc4f1bc-5f86-11e9-bc9c-bfc2a162fec5.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-768663" class="tncms-block tiny-title clearfix"><div class="follow-links-768663 pull-right">
    
    <section id="block-768663" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768663 ">
        <div class="block-title-inner">
            <h4>
                
                Bowling Green Times
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bowling-Green-Times-102806789822313/ " title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBGT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDMCJwIpeY5HwlmA70AxuVA " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pikecountynews.com",
  "sameAs" : ["https://www.facebook.com/Bowling-Green-Times-102806789822313/ ","https://twitter.com/TheBGT/","https://www.youtube.com/channel/UCDMCJwIpeY5HwlmA70AxuVA "]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-768734" class="tncms-block tiny-title clearfix"><div class="follow-links-768734 pull-right">
    
    <section id="block-768734" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768734 ">
        <div class="block-title-inner">
            <h4>
                
                Louisiana Press Journal
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LouisianaPressJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thelpj?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmhfut5DqT1stPi1tJEYQcw " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pikecountynews.com",
  "sameAs" : ["https://www.facebook.com/LouisianaPressJournal/","https://twitter.com/thelpj?lang=en","https://www.youtube.com/channel/UCmhfut5DqT1stPi1tJEYQcw "]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-768658" class="tncms-block"><section id="block-768658" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/8c1c0616-5f8c-11e9-aabc-e7f3e879ce10.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/8c1c0616-5f8c-11e9-aabc-e7f3e879ce10.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/8c1c0616-5f8c-11e9-aabc-e7f3e879ce10.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/8c1c0616-5f8c-11e9-aabc-e7f3e879ce10.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/8c1c0616-5f8c-11e9-aabc-e7f3e879ce10.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-768661" class="tncms-block"><ul id="site-search-768661-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-768661" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-768661-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-768661-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-768661-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-768661').submit();
        return false;
    });

    $('#site-search-768661').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-768661 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-768661 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-768661-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="https://www.pikecountynews.com/electronic-edition/pike-county-news-e-editions-for-bowling-green-times-and/article_1386d2a6-9747-11e9-9f31-f33d68f73363.html"  target="_blank" rel="noopener">E-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bgt-archives" href="https://circulation.lakewaypublishers.com/ncs/uss2eefllogin.cshtml?Dir=bgt&amp;Subscription=4"  target="_blank" rel="noopener">BGT Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lpj-archives" href="https://circulation.lakewaypublishers.com/ncs/uss2eefllogin.cshtml?Dir=lpj&amp;Subscription=4"  target="_blank" rel="noopener">LPJ Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personnel" href="/site/personnel.html" >Personnel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missouri-marketplace" href="/marketplace/" >Missouri Marketplace</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reader-rewards" href="/reader-rewards/" >Reader Rewards</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-classified-ad" href="/place_an_ad/" >Place an Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-links" href="/links/community/" >Community Links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-church-links" href="/links/church/" >Church Links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-affiliate-links" href="/links/affiliate/" >Affiliate Links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-matching-grant-program" href="/site/forms/matching_grant_form/" >Matching Grant Program</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-769416" class="tncms-block"><section id="block-769416" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769416 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Top Story
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-66cd9a54-d2aa-11ea-b9d9-bf87b68223db" class="clearfix card showcase position-0 odd tnt-flag-featured tnt-flag-top_story service-id-3485 premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-66cd9a54-d2aa-11ea-b9d9-bf87b68223db media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/pike-county-fair-kicks-off-with-outlaw-rodeo/article_66cd9a54-d2aa-11ea-b9d9-bf87b68223db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pike County Fair kicks off with Outlaw Rodeo"
                            class="img-responsive lazyload full default"
                            width="358"
                            height="201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/b/4c/b4c2a29a-d2aa-11ea-b86c-c77fa46c97fd/5f233a1f6cc16.image.jpg?crop=358%2C201%2C0%2C223&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/b/4c/b4c2a29a-d2aa-11ea-b86c-c77fa46c97fd/5f233a1f6cc16.image.jpg?crop=358%2C201%2C0%2C223&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/b/4c/b4c2a29a-d2aa-11ea-b86c-c77fa46c97fd/5f233a1f6cc16.image.jpg?crop=358%2C201%2C0%2C223&resize=358%2C201&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/pike-county-fair-kicks-off-with-outlaw-rodeo/article_66cd9a54-d2aa-11ea-b9d9-bf87b68223db.html" class="tnt-asset-link">
        

        
            Pike County Fair kicks off with Outlaw Rodeo</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Stan Schwartz</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-30T16:23:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 30, 2020</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>BOWLING GREEN—The official start of the Pike County Fair came with clear skies and warm temperatures; perfect for the kickoff rodeo brought to the county fair by Outlaw/J5 Rodeo Co. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-769415" class="tncms-block"><section id="block-769415" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/" class="">Read All Headlines</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-769415 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/fire-destroys-two-apartments-on-lee-street/article_ec10e5c4-d299-11ea-8b0d-ebec3e6225ee.html" class="tnt-asset-link">
        

        
            Fire destroys two apartments on Lee Street</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_news/bowling-green-school-board-approves-plan-for-opening-in-august/article_16bae5fa-d299-11ea-ac87-63b9e288d499.html" class="tnt-asset-link">
        

        
            Bowling Green School Board  approves plan for opening in August</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/vandalism-creates-an-annoying-problem-for-parks-department/article_d8b9ed56-d297-11ea-9495-13ec0e01786d.html" class="tnt-asset-link">
        

        
            Vandalism creates an annoying problem for Parks Department</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/4-h-judging-started-monday/article_fcd61bf8-d295-11ea-b5f6-174004a80220.html" class="tnt-asset-link">
        

        
            4-H judging started Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/education/louisiana-rii-families-receive-back-to-school-plan/article_91b2ae0e-d295-11ea-b169-078d713662aa.html" class="tnt-asset-link">
        

        
            Louisiana RII Families  receive back to school plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/education/clopton-school-district-to-initiate-new-protocols-before-opening/article_f048f80c-d294-11ea-8f6d-27ce72b7bbe6.html" class="tnt-asset-link">
        

        
            Clopton school district to initiate new protocols before opening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/picnic-raises-funds-for-parish-and-charities/article_9dbe7aa2-cd04-11ea-b817-7b85c1c0a3da.html" class="tnt-asset-link">
        

        
            Picnic raises funds for parish and charities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/republican-candidates-discuss-issues-during-forum/article_3e9201f8-cd03-11ea-ad1b-fb8d5e7518b0.html" class="tnt-asset-link">
        

        
            Republican  candidates discuss issues during forum</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/coronavirus_news/" class="nav-link tnt-section-coronavirus" >Coronavirus
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather/" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mo-state-news" href="/news/state/" >MO State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/calendar/" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-finance" href="/news/business/" >Business & Finance</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-politics" href="/news/politics/" >National Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world-news" href="/news/world/" >World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/news/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/news/letters-to-the-editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/news/history/" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stock-market" href="/stock_market/" >Stock Market</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsnow-signup" href="/news/now/" >NewsNow Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-text-alert-signup" href="https://my.textcaster.com/asa/Default.aspx?ID=560e900f-94a5-4557-83bf-2f7b85cdc4ce"  target="_blank" rel="noopener">Text Alert Signup</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-769417" class="tncms-block"><section id="block-769417" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769417 ">
        <div class="block-title-inner">
            <h4>
                
                Local News Headlines
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-fc412698-d36b-11ea-b119-2bcf88dd56d5" class="clearfix card showcase position-0 odd service-id-3485 premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" class="tnt-asset-link">
        

        
            Polls open for the Aug. 4 primary election at 6 a.m.</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-31T15:28:07-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 31, 2020</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>PIKE COUNTY, Mo.—Come Tuesday, Aug. 4, the polls for the primary election will open at 6 a.m. and close at 7 p.m. For a complete list of polling places and a sample ballot, go to http://www.pikecountymo.net/county-clerk.html </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-769418" class="tncms-block mega-more-headlines-block"><section id="block-769418" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/news" class="">Read All Headlines</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-769418 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/pike-county-fair-kicks-off-with-outlaw-rodeo/article_66cd9a54-d2aa-11ea-b9d9-bf87b68223db.html" class="tnt-asset-link">
        

        
            Pike County Fair kicks off with Outlaw Rodeo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/fire-destroys-two-apartments-on-lee-street/article_ec10e5c4-d299-11ea-8b0d-ebec3e6225ee.html" class="tnt-asset-link">
        

        
            Fire destroys two apartments on Lee Street</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_news/bowling-green-school-board-approves-plan-for-opening-in-august/article_16bae5fa-d299-11ea-ac87-63b9e288d499.html" class="tnt-asset-link">
        

        
            Bowling Green School Board  approves plan for opening in August</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/vandalism-creates-an-annoying-problem-for-parks-department/article_d8b9ed56-d297-11ea-9495-13ec0e01786d.html" class="tnt-asset-link">
        

        
            Vandalism creates an annoying problem for Parks Department</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/4-h-judging-started-monday/article_fcd61bf8-d295-11ea-b5f6-174004a80220.html" class="tnt-asset-link">
        

        
            4-H judging started Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/education/louisiana-rii-families-receive-back-to-school-plan/article_91b2ae0e-d295-11ea-b169-078d713662aa.html" class="tnt-asset-link">
        

        
            Louisiana RII Families  receive back to school plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/education/clopton-school-district-to-initiate-new-protocols-before-opening/article_f048f80c-d294-11ea-8f6d-27ce72b7bbe6.html" class="tnt-asset-link">
        

        
            Clopton school district to initiate new protocols before opening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/patching-operations-scheduled-for-routes-in-pike-county/article_d8ef9ad6-cdf7-11ea-ac33-9be379121f75.html" class="tnt-asset-link">
        

        
            Patching operations scheduled for routes in Pike County</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national/" >National Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pro32-head-to-head-nfl" href="https://pro32.ap.org/pikecountynews"  target="_blank" rel="noopener">Pro32 Head to Head (NFL)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ncaa-basketball" href="https://collegebasketball.ap.org/pikecountynews"  target="_blank" rel="noopener">NCAA Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ncaa-football" href="https://collegefootball.ap.org/pikecountynews"  target="_blank" rel="noopener">NCAA Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nascar" href="https://racing.ap.org/pikecountynews"  target="_blank" rel="noopener">NASCAR</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-769419" class="tncms-block"><section id="block-769419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769419 ">
        <div class="block-title-inner">
            <h4>
                
                Sports Headlines
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-66cd9a54-d2aa-11ea-b9d9-bf87b68223db" class="clearfix card showcase position-0 odd tnt-flag-featured tnt-flag-top_story service-id-3485 premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-66cd9a54-d2aa-11ea-b9d9-bf87b68223db media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/pike-county-fair-kicks-off-with-outlaw-rodeo/article_66cd9a54-d2aa-11ea-b9d9-bf87b68223db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pike County Fair kicks off with Outlaw Rodeo"
                            class="img-responsive lazyload full default"
                            width="358"
                            height="201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/b/4c/b4c2a29a-d2aa-11ea-b86c-c77fa46c97fd/5f233a1f6cc16.image.jpg?crop=358%2C201%2C0%2C223&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/b/4c/b4c2a29a-d2aa-11ea-b86c-c77fa46c97fd/5f233a1f6cc16.image.jpg?crop=358%2C201%2C0%2C223&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/b/4c/b4c2a29a-d2aa-11ea-b86c-c77fa46c97fd/5f233a1f6cc16.image.jpg?crop=358%2C201%2C0%2C223&resize=358%2C201&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/pike-county-fair-kicks-off-with-outlaw-rodeo/article_66cd9a54-d2aa-11ea-b9d9-bf87b68223db.html" class="tnt-asset-link">
        

        
            Pike County Fair kicks off with Outlaw Rodeo</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Stan Schwartz</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-30T16:23:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 30, 2020</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>BOWLING GREEN—The official start of the Pike County Fair came with clear skies and warm temperatures; perfect for the kickoff rodeo brought to the county fair by Outlaw/J5 Rodeo Co. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-769420" class="tncms-block"><section id="block-769420" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/sports/local" class="">Read All Headlines</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-769420 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/education/bowling-green-high-school-athletics-on-hold-for-the-time-being/article_9966cbfa-79d8-11ea-887f-f7bb24e19c6a.html" class="tnt-asset-link">
        

        
            Bowling Green High School athletics on hold for the time being</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/former-quarterback-will-take-head-coach-position-for-louisiana-football/article_8345bc0e-7434-11ea-82f7-6bf850a065ae.html" class="tnt-asset-link">
        

        
            Former quarterback will take head coach position for Louisiana football</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/emo-all-conference-team-named/article_dac5a06a-63e1-11ea-b4c3-d34dffee6eb6.html" class="tnt-asset-link">
        

        
            EMO All-conference team named</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/clopton-louisiana-players-named-to-district-team/article_547e52e6-63e5-11ea-be65-37ac4e1cde78.html" class="tnt-asset-link">
        

        
            Clopton, Louisiana players named to district team.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/van-far-beats-clopton-boys-for-district-title/article_0e452c54-5f04-11ea-8767-475c9f6f9104.html" class="tnt-asset-link">
        

        
            Van-Far beats Clopton boys for district title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/clopton-girls-fall-to-paris-in-finals/article_70fa0a52-5f01-11ea-a1ef-8b79217ec3c8.html" class="tnt-asset-link">
        

        
            Clopton girls fall to Paris in finals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hard-fought-semi-final-loss-for-louisiana-boys/article_25049a18-5f01-11ea-b61c-5ff4b83e9f06.html" class="tnt-asset-link">
        

        
            Hard-fought semi-final loss for Louisiana boys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/top-seed-knocks-out-louisiana-girls/article_03e3f492-58d9-11ea-8392-87b4d13acbce.html" class="tnt-asset-link">
        

        
            Top seed knocks out Louisiana girls</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw living">
                <a class="dropdown-toggle nav-link tnt-section-living" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/living/" >Living
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-living-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/calendar/" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/living/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/living/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/living/religion/" >Religion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-inserts" href="/living/local-inserts/" >Local Inserts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-digital-circulars" href="/shopping/digital-circulars/" >Digital Circulars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coupons" href="/living/coupons/" >Coupons</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-one" class="tncms-region "><div id="tncms-block-769428" class="tncms-block"><section id="block-769428" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769428 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Living
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-ae00f640-bca3-11ea-a955-875904780e0c" class="clearfix card showcase position-0 odd tnt-flag-featured tnt-flag-top_story service-id-3485 premium  tnt-section-living">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ae00f640-bca3-11ea-a955-875904780e0c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/louisiana-fireworks-show-a-go-this-year/article_ae00f640-bca3-11ea-a955-875904780e0c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Louisiana fireworks show a go this year"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/41/e41155ae-bca3-11ea-8eb1-6bcba5eb2d5e/5efe460e5b70e.image.jpg?crop=320%2C180%2C0%2C84&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/41/e41155ae-bca3-11ea-8eb1-6bcba5eb2d5e/5efe460e5b70e.image.jpg?crop=320%2C180%2C0%2C84&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/41/e41155ae-bca3-11ea-8eb1-6bcba5eb2d5e/5efe460e5b70e.image.jpg?crop=320%2C180%2C0%2C84&resize=320%2C180&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/living/louisiana-fireworks-show-a-go-this-year/article_ae00f640-bca3-11ea-a955-875904780e0c.html" class="tnt-asset-link">
        

        
            Louisiana fireworks show a go this year</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Stan Schwartz</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-07-02T15:40:01-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 2, 2020</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Social distancing is strongly encouraged </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-two" class="tncms-region "><div id="tncms-block-769427" class="tncms-block"><section id="block-769427" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/living" class="">Read All Living</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-769427 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/photos-4-h-springfest-draws-huge-crowd/article_f088ca12-5e50-11ea-90c4-031519816244.html" class="tnt-asset-link">
        

        
            PHOTOS: 4-H Springfest draws huge crowd</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/learning-to-care-for-bluebirds/article_9eec290c-5346-11ea-baf6-f7ebfe6670ec.html" class="tnt-asset-link">
        

        
            Learning to care for bluebirds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/organizers-celebrate-success-of-pike-safe-neighborhoods-fundraiser/article_04044628-5345-11ea-af55-6fcfa12e4ac7.html" class="tnt-asset-link">
        

        
            Organizers celebrate success of Pike Safe Neighborhoods fundraiser</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/pike-county-native-marks-107th-birthday/article_18b7f50c-5344-11ea-982b-a3a26b6c7514.html" class="tnt-asset-link">
        

        
            Pike County native marks 107th birthday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/nine-area-church-group-to-tour-tennessee/article_4b58b27a-4e8b-11ea-a60b-6375d8e968c5.html" class="tnt-asset-link">
        

        
            ‘Nine-area Church Group’ to tour Tennessee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/valentines-day-rise-and-shine-event-will-raise-money-for-utility-needs/article_33d46eac-4dd5-11ea-a887-f797ab9be818.html" class="tnt-asset-link">
        

        
            Valentine's Day ‘Rise and Shine’ event will raise money for utility needs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/new-playground-at-m-w-boudreaux-memorial-visitor-center/article_96b8955a-476a-11ea-a72e-536ae9eb90ea.html" class="tnt-asset-link">
        

        
            New Playground at M.W. Boudreaux Memorial Visitor Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/calendar/firewood-cutting-day-at-mark-twain-lake/article_3c36c8dc-4769-11ea-acba-7ba85371700c.html" class="tnt-asset-link">
        

        
            Firewood cutting day at Mark Twain Lake</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-living-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw announcements">
                <a class="dropdown-toggle nav-link tnt-section-announcements" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/announcements/" >Announcements
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-announcements-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/announcements/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/announcements/births/" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/announcements/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/announcements/weddings/" >Weddings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthdays" href="/announcements/birthdays/" >Birthdays</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-one" class="tncms-region "><div id="tncms-block-769424" class="tncms-block"><section id="block-769424" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769424 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Announcements
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-45bde0d8-c154-11ea-8b35-fb918d567b12" class="clearfix card showcase position-0 odd service-id-3485 premium  tnt-section-announcements">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/announcements/celebration-of-life/article_45bde0d8-c154-11ea-8b35-fb918d567b12.html" class="tnt-asset-link">
        

        
            Celebration of Life</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-08T14:50:00-05:00" class="tnt-date asset-date text-muted">Jul 8, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Pauline Hudson Willis passed away on 3/27/20 at her home in Mexico, Mo., surrounded by family and friends at her side. Because of the coronavirus, only immediate family were able to attend the funeral and burial. A Celebration of Life will be hosted by Pauline’s family for family and friends&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-two" class="tncms-region "><div id="tncms-block-769423" class="tncms-block"></div></div></div>
                                </div><div id="tncms-region-mega-nav-announcements-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw a-e">
                <a class="dropdown-toggle nav-link tnt-section-a-e" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment/" >A & E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/entertainment/local/" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-entertainment" href="/entertainment/national/" >National Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-listings" href="/entertainment/tv-listings/" >TV Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-games-puzzles" href="/entertainment/games/" >Games & Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/entertainment/music/" >Music</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-769421" class="tncms-block"><section id="block-769421" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769421 ">
        <div class="block-title-inner">
            <h4>
                
                Arts &amp; Entertainment
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-067acf6a-3e1b-11ea-82cc-3bc6fc1d5142" class="clearfix card showcase position-0 odd service-id-3485 premium  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-067acf6a-3e1b-11ea-82cc-3bc6fc1d5142 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/january-15-puzzle-solutions/article_067acf6a-3e1b-11ea-82cc-3bc6fc1d5142.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="January 15 puzzle solutions"
                            class="img-responsive lazyload full default"
                            width="596"
                            height="335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/8/d8/8d8f45c6-3e1b-11ea-a1fc-e7400f7f6720/5e29fc48d7c5d.preview.jpg?crop=596%2C335%2C0%2C130&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/8/d8/8d8f45c6-3e1b-11ea-a1fc-e7400f7f6720/5e29fc48d7c5d.preview.jpg?crop=596%2C335%2C0%2C130&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/8/d8/8d8f45c6-3e1b-11ea-a1fc-e7400f7f6720/5e29fc48d7c5d.preview.jpg?crop=596%2C335%2C0%2C130&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/8/d8/8d8f45c6-3e1b-11ea-a1fc-e7400f7f6720/5e29fc48d7c5d.preview.jpg?crop=596%2C335%2C0%2C130&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/8/d8/8d8f45c6-3e1b-11ea-a1fc-e7400f7f6720/5e29fc48d7c5d.preview.jpg?crop=596%2C335%2C0%2C130&resize=596%2C335&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/january-15-puzzle-solutions/article_067acf6a-3e1b-11ea-82cc-3bc6fc1d5142.html" class="tnt-asset-link">
        

        
            January 15 puzzle solutions</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-067acf6a-3e1b-11ea-82cc-3bc6fc1d5142" class="tnt-byline asset-byline"  >By Adam Thorp</span>
                </li><li class="card-date">
        <time datetime="2020-01-23T14:00:00-06:00" class="tnt-date asset-date text-muted">Jan 23, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-769422" class="tncms-block"><section id="block-769422" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/entertainment" class="">Read All Headlines</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-769422 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/riley-green-to-play-during-2020-pike-county-fair/article_82e0dc2c-16e6-11ea-b640-bfcf4420fb7d.html" class="tnt-asset-link">
        

        
            Riley Green to play during 2020 Pike County Fair</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/photos-louisiana-holds-christmas-parade-and-tree-lighting/article_f029b0a4-16ca-11ea-a1cc-b72451e57e67.html" class="tnt-asset-link">
        

        
            Photos: Louisiana holds Christmas parade and tree lighting</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/online_features/" class="nav-link tnt-section-features" >Features
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/classifieds/housing/sale" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-property-for-rent" href="/classifieds/housing/rent" >Property For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars-vehicles" href="/classifieds/vehicle" >Cars & Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale" >Items For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-auctions-estate-garage-sales" href="/classifieds/sale/sale" >Auctions, Estate & Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personals" href="/classifieds/personals" >Personals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "><div id="tncms-block-769430" class="tncms-block"><section id="block-769430" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fdec4902-6a88-11e9-8053-3b2706d68f38.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fdec4902-6a88-11e9-8053-3b2706d68f38.jpg?resize=300%2C120 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fdec4902-6a88-11e9-8053-3b2706d68f38.jpg?resize=400%2C160 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fdec4902-6a88-11e9-8053-3b2706d68f38.jpg 540w" 
                data-sizes="auto" 
                class="img-thumbnail img-responsive lazyload tnt-prop-img"
                alt=""></figure><div class="media-body"></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "><div id="tncms-block-769429" class="tncms-block"><section id="block-769429" class="block emphasis-h3   " >
    
    <div id="card-classifieds-categories-769429" class="clearfix card classifieds-categories">
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/sale/sale/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-tag"></i>
                                Auctions, Estate & Garage Sales
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/rent/home/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Homes For Rent
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/rent/apartment/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Apartments For Rent
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/vehicle/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-car"></i>
                                Cars & Vehicles
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/community/announcements/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">11</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-users"></i>
                                Announcements
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/community/announcements/notice/?l=25" class="list-group-item">
                            <span class="badge">11</span>
                            Notices
                        </a>
                    
                </div>
            </div>
        
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/marketplace/" class="nav-link tnt-section-missouri-marketplace" >Missouri Marketplace
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-783469" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div id="ad-783469" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'pikecountynews_ad_free_subscription',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-783469").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-783469');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-768886" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div id="ad-768886" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'pikecountynews_ad_free_subscription',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-768886").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-768886');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-895134" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-895134" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["pikecountynews_ad_free_subscription"]'><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by donating or subscribing.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.pikecountynews.com/contribute/">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-fc412698-d36b-11ea-b119-2bcf88dd56d5" class="asset article-default"  data-url="https://www.pikecountynews.com/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="pikecountynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pikecountynews.com/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pikecountynews.com\/tncms\/search\/mlt\/?origin=fc412698-d36b-11ea-b119-2bcf88dd56d5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fc412698-d36b-11ea-b119-2bcf88dd56d5" class="asset-paging">
                <div id="paging-prev-fc412698-d36b-11ea-b119-2bcf88dd56d5" class="paging-link prev offset"></div>
                <div id="paging-next-fc412698-d36b-11ea-b119-2bcf88dd56d5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Polls open for the Aug. 4 primary election at 6 a.m.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-31T15:25:00-05:00" class="tnt-date asset-date text-muted">
            Jul 31, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-31T15:25:00-05:00" class="tnt-date asset-date text-muted">Jul 31, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-31T15:28:07-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 31, 2020</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-31T15:25:00-05:00">
    <meta itemprop="datePublished" content="2020-07-31T15:25:00-05:00">
    <meta itemprop="dateModified" content="2020-07-31T10:28:07-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Polls%20open%20for%20the%20Aug.%204%20primary%20election%20at%206%20a.m.&via=TheLPJ&url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pikecountynews.com/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pikecountynews.com/tncms/asset/editorial/fc412698-d36b-11ea-b119-2bcf88dd56d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPike%20County%20News%5D%20Polls%20open%20for%20the%20Aug.%204%20primary%20election%20at%206%20a.m.&body=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fc412698-d36b-11ea-b119-2bcf88dd56d5" data-smart-adunit="/132916964/pikecountynews.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Polls%20open%20for%20the%20Aug.%204%20primary%20election%20at%206%20a.m.&via=TheLPJ&url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pikecountynews.com/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pikecountynews.com/tncms/asset/editorial/fc412698-d36b-11ea-b119-2bcf88dd56d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPike%20County%20News%5D%20Polls%20open%20for%20the%20Aug.%204%20primary%20election%20at%206%20a.m.&body=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc412698-d36b-11ea-b119-2bcf88dd56d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc412698-d36b-11ea-b119-2bcf88dd56d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc412698-d36b-11ea-b119-2bcf88dd56d5" class="save-list-fc412698-d36b-11ea-b119-2bcf88dd56d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc412698-d36b-11ea-b119-2bcf88dd56d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>PIKE COUNTY, Mo.—Come Tuesday, Aug. 4, the polls for the primary election will open at 6 a.m. and close at 7 p.m. For a complete list of polling places and a sample ballot, go to <a href="http://www.pikecountymo.net/county-clerk.html">http://www.pikecountymo.net/county-clerk.html</a></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Polls%20open%20for%20the%20Aug.%204%20primary%20election%20at%206%20a.m.&via=TheLPJ&url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pikecountynews.com/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pikecountynews.com/tncms/asset/editorial/fc412698-d36b-11ea-b119-2bcf88dd56d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPike%20County%20News%5D%20Polls%20open%20for%20the%20Aug.%204%20primary%20election%20at%206%20a.m.&body=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Flocal%2Fpolls-open-for-the-aug-4-primary-election-at-6-a-m%2Farticle_fc412698-d36b-11ea-b119-2bcf88dd56d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc412698-d36b-11ea-b119-2bcf88dd56d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc412698-d36b-11ea-b119-2bcf88dd56d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc412698-d36b-11ea-b119-2bcf88dd56d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc412698-d36b-11ea-b119-2bcf88dd56d5" class="save-list-fc412698-d36b-11ea-b119-2bcf88dd56d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc412698-d36b-11ea-b119-2bcf88dd56d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-783447" class="tncms-block"><section id="block-783447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-783447 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-783447" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-783447" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-768889" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div id="ad-768889" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'pikecountynews_ad_free_subscription',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-768889").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-768889');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-769397" class="tncms-block visible-lg visible-md"><section id="block-769397" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769397 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/polls-open-for-the-aug-4-primary-election-at-6-a-m/article_fc412698-d36b-11ea-b119-2bcf88dd56d5.html" class="tnt-asset-link">
        

        
            Polls open for the Aug. 4 primary election at 6 a.m.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/pike-county-fair-kicks-off-with-outlaw-rodeo/article_66cd9a54-d2aa-11ea-b9d9-bf87b68223db.html" class="tnt-asset-link">
        

        
            Pike County Fair kicks off with Outlaw Rodeo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/fire-destroys-two-apartments-on-lee-street/article_ec10e5c4-d299-11ea-8b0d-ebec3e6225ee.html" class="tnt-asset-link">
        

        
            Fire destroys two apartments on Lee Street</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus_news/bowling-green-school-board-approves-plan-for-opening-in-august/article_16bae5fa-d299-11ea-ac87-63b9e288d499.html" class="tnt-asset-link">
        

        
            Bowling Green School Board  approves plan for opening in August</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/charity-softball-tournament-finishes-saturday/article_81f4b932-d298-11ea-b696-17652668fd79.html" class="tnt-asset-link">
        

        
            Charity softball tournament finishes Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/vandalism-creates-an-annoying-problem-for-parks-department/article_d8b9ed56-d297-11ea-9495-13ec0e01786d.html" class="tnt-asset-link">
        

        
            Vandalism creates an annoying problem for Parks Department</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/4-h-judging-started-monday/article_fcd61bf8-d295-11ea-b5f6-174004a80220.html" class="tnt-asset-link">
        

        
            4-H judging started Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/education/louisiana-rii-families-receive-back-to-school-plan/article_91b2ae0e-d295-11ea-b169-078d713662aa.html" class="tnt-asset-link">
        

        
            Louisiana RII Families  receive back to school plan</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-782673" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div id="ad-782673" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'pikecountynews_ad_free_subscription',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-782673").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-782673');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-768614" class="tncms-block"><section id="block-768614" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768614 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-768614" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-768614" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-768614" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-768614" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-768614" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/susan-elizabeth-beauchamp/article_5d0b222e-cd01-11ea-b7f7-43fffc1fd8d8.html">Susan  Elizabeth Beauchamp</a></li><li><a href="/news/state/missouri-4-h-receives-grant-for-day-of-service-activities-on-20th-anniversary-of-9/article_ae73a29a-cd05-11ea-b9e0-fbccb9d3d6c0.html">Missouri 4-H receives grant for Day of Service activities on 20th anniversary of 9/11</a></li><li><a href="/news/local/patching-operations-scheduled-for-routes-in-pike-county/article_d8ef9ad6-cdf7-11ea-ac33-9be379121f75.html">Patching operations scheduled for routes in Pike County</a></li><li><a href="/news/history/champ-clark-made-more-than-one-run-for-the-office-of-president/article_f926f4fa-cd04-11ea-b4bb-37ad32d6c4e2.html">Champ Clark made more than one run for the office of president</a></li><li><a href="/sports/national/siu-football-salukis-open-sooner-than-expected-training-camp/article_f221ae5f-cc82-59f0-bf61-01776f6a2fe1.html">SIU Football | Salukis open sooner-than-expected training camp</a></li><li><a href="/news/local/picnic-raises-funds-for-parish-and-charities/article_9dbe7aa2-cd04-11ea-b817-7b85c1c0a3da.html">Picnic raises funds for parish and charities</a></li><li><a href="/news/local/republican-candidates-discuss-issues-during-forum/article_3e9201f8-cd03-11ea-ad1b-fb8d5e7518b0.html">Republican  candidates discuss issues during forum</a></li><li><a href="/news/local/new-restaurant-opens-in-bowling-green/article_5a12e670-c143-11ea-bcba-938894e79f54.html">New restaurant  opens in  Bowling Green</a></li><li><a href="/obituaries/william-loren-swarnes/article_8d61f750-cd00-11ea-b5f2-277247f761f0.html">William  Loren Swarnes</a></li><li><a href="/obituaries/betty-jean-stecker/article_306c874e-cd01-11ea-9a2f-6f45ae7ab7cd.html">Betty Jean Stecker</a></li></ul></div>
        
        
            <div id="images-768614" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dayle-w-tredway/image_165b434c-d281-11ea-a0c2-fb77134c8ebe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dayle W.  Tredway"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/1/65/165b434c-d281-11ea-a0c2-fb77134c8ebe/5f22f44794a1d.image.jpg?crop=320%2C320%2C0%2C12&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/herman-cain/image_d9bda3ae-1240-5185-87da-129ac0e8aed5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Herman Cain"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/d/9b/d9bda3ae-1240-5185-87da-129ac0e8aed5/5f22f605497a5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/national/american-idols-remote-auditions/image_421d5428-8fd2-51d8-a0e9-4cebd6825d5f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="American Idol's remote auditions"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/4/21/421d5428-8fd2-51d8-a0e9-4cebd6825d5f/5f242b0087c9c.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/national/prince-harry-makes-first-public-appearance-since-finding-freedom-claims-published/image_ad5a7d59-8935-5334-b85f-03cb377bee74.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prince Harry makes first public appearance since Finding Freedom claims published"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/a/d5/ad5a7d59-8935-5334-b85f-03cb377bee74/5f23e1415448a.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-768614" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/bill-murray-brings-baseball-back-with-a-giant-teddy-bear-and-style/video_c930a67c-4dc3-526c-8464-3d6b6436e641.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bill Murray brings baseball back with a giant teddy bear and style"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/c/93/c930a67c-4dc3-526c-8464-3d6b6436e641/5f1ca63a78c44.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-768614" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-782668" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div id="ad-782668" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'pikecountynews_ad_free_subscription',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-782668").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-782668');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-769396" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-768890" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div id="ad-768890" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'pikecountynews_ad_free_subscription',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-768890").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-768890');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-769414" class="tncms-block"><section id="block-769414" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-769414 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-769414" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-08-02&d2=2020-08-02&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.pikecountynews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-768565" class="tncms-block"></div><div id="tncms-block-768558" class="tncms-block"><section id="block-768558" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768558 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-768558" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-41100430-4493-5674-b767-03b77a1a2bd7" class="clearfix card business power " data-bizid="41100430-4493-5674-b767-03b77a1a2bd7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pike-county-news/business_4000128722.html" class="tnt-asset-link">
        

        
            Pike County News</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2B%2B63334">
                                        
                                    </a>
                                </div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 1 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_768558 = $('#block-768558 .owl-carousel');

                card_carousel_768558.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_768558);
                    });
                

                card_carousel_768558.owlCarousel({
                    loop:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-768558 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_768558.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_768558);
                });

                // bind next click
                $('#block-768558 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_768558.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_768558);
                });

                // bind dragged
                card_carousel_768558.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_768558);
                });

                // bind translated
                card_carousel_768558.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_768558);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-768651" class="tncms-block"></div><div id="tncms-block-768593" class="tncms-block"></div><div id="tncms-block-768598" class="tncms-block"><section id="block-768598" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768598 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.pikecountynews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-779590" class="tncms-block"><h3>Preserving the US Postal Service</h3>
<iframe width="360" height="255" src="https://www.youtube.com/embed/1x3Q8UNUJCw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><div id="tncms-block-768891" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div id="ad-768891" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'pikecountynews_ad_free_subscription',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-768891").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-768891');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-879016" class="tncms-block"><div style="text-align:center;">
<!-- Medium Rectangle [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc291990 = window.plc291990 || 0;
document.write('<'+'div id="placement_291990_'+plc291990+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 291990, [300,250], 'placement_291990_'+opt.place, opt); }, opt: { place: plc291990++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-768887" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div id="ad-768887" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'pikecountynews_ad_free_subscription',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-768887").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-768887');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-852698" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["pikecountynews_carryover_subscribers"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-852698" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["pikecountynews_carryover_subscribers"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-heart"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Thank you!
                        </div>
                    
                    
                    
                        <p class="text dark ">
                            As our thanks for being a loyal subscriber, you have been upgraded to our premium service AT NO ADDITIONAL CHARGE! You'll enjoy AD-FREE access to our site as long as you are a paid subscriber. ENJOY!
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-852699" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["pikecountynews_basic_subscription"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-852699" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["pikecountynews_basic_subscription"]'><div class="promo-design"><div class="sticker rounded">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            Upgrade to Premium Service for AD-FREE browsing. Only $1.00 additional per month!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="https://www.pikecountynews.com/users/admin/service/purchase/?serviceid=3483">
                                <button type="button" class="btn btn-danger  ">Upgrade Here</button>
                            </a>
                        </div>
                        <p class="info-text dark ">
                            or call 573-324-2222 or email slenk@pikecountynews.com.
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-852707" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["pikecountynews_all_subscribers"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-852707" class="block emphasis-h3  heading-color  hidden tnt-dmp-reactive "  data-dmp-hide='["pikecountynews_all_subscribers"]'><div class="clearfix">
    
    <div class="block-title title-852707 ">
        <div class="block-title-inner">
            <h3>
                
                Get FULL access to pikecountynews.com with packages starting as low as $3.00 per month!
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="sticker rounded">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color card-heading-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/846106a6-3ecf-11ea-a268-8ff4a82d480f.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/846106a6-3ecf-11ea-a268-8ff4a82d480f.png?resize=300%2C107 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/846106a6-3ecf-11ea-a268-8ff4a82d480f.png?resize=400%2C143 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/846106a6-3ecf-11ea-a268-8ff4a82d480f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Get FULL access to pikecountynews.com with packages starting as low as $3.00 per month!"></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    <div class="promo-design-button">
                            <a href="https://www.pikecountynews.com/site/forms/subscription_services/">
                                <button type="button" class="btn btn-primary btn-lg">Get Started!</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-768654" class="tncms-block"><section id="block-768654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768654 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-768605" class="tncms-block"><section id="block-768605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768605 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-768659" class="tncms-block padding-bottom"><section id="block-768659" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fa7fce16-5f88-11e9-a5c9-bfc376a580e0.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fa7fce16-5f88-11e9-a5c9-bfc376a580e0.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fa7fce16-5f88-11e9-a5c9-bfc376a580e0.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fa7fce16-5f88-11e9-a5c9-bfc376a580e0.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fa7fce16-5f88-11e9-a5c9-bfc376a580e0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-768656" class="tncms-block"><section id="block-768656" class="block emphasis-h4   " ><address>
    <strong>pikecountynews.com</strong><br>
    106 West Main Street<br>
    Bowling Green, MO 63334
    <br>
    
        <strong>Phone:</strong> (573) 324-2222<br>
        <strong>Email:</strong> <a href="mailto:slenk@pikecountynews.com">slenk@pikecountynews.com</a><br>
    
</address></section></div><div id="tncms-block-768664" class="tncms-block padding-bottom"><div class="follow-links-768664 default">
    
    <section id="block-768664" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768664 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us: Bowling Green Times
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bowling-Green-Times-102806789822313/ " title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheLPJ/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDMCJwIpeY5HwlmA70AxuVA " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pikecountynews.com",
  "sameAs" : ["https://www.facebook.com/Bowling-Green-Times-102806789822313/ ","http://twitter.com/TheLPJ/","https://www.youtube.com/channel/UCDMCJwIpeY5HwlmA70AxuVA "]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-768736" class="tncms-block padding-bottom"><div class="follow-links-768736 default">
    
    <section id="block-768736" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768736 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us: Louisiana Press Journal
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LouisianaPressJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheBGT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmhfut5DqT1stPi1tJEYQcw " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pikecountynews.com",
  "sameAs" : ["https://www.facebook.com/LouisianaPressJournal/","http://twitter.com/TheBGT/","https://www.youtube.com/channel/UCmhfut5DqT1stPi1tJEYQcw "]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-768609" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-768609"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Pike County News</a>, 106 West Main Street Bowling Green, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-782675" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["pikecountynews_ad_free_subscription"]'>
        <div id="ad-782675" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'pikecountynews_ad_free_subscription',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-782675").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-782675');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fc412698-d36b-11ea-b119-2bcf88dd56d5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10117.add('act', dmpData);
	_cc10117.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=10117/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 10117 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-769414 .fc-inner' ),
            $calendar = $( '#calendar-769414' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-769414 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-769414 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-769414 .fc-year' ).html( cal.getYear() );


        $('#block-769414 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-769414 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-769414 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10117.add('act', serviceData);
	_cc10117.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10117.add('act', dmpData);
	_cc10117.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>