  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pikecountynews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="A federal grant announced Friday puts Clarksville closer to the portable flood wall that city leaders hope to install along the city's riverfront." />
<meta name="author" content="Adam Thorp" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pikecountynews.com/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=1048%2C630" />
<meta property="og:image:width" content="1048" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Clarksville gets almost $700,000 in federal money for flood wall" />
<meta property="og:description" content="A federal grant announced Friday puts Clarksville closer to the portable flood wall that city leaders hope to install along the city's riverfront." />
<meta property="og:site_name" content="Pike County News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/Bowling-Green-Times-102806789822313/ " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLPJ" />
<meta name="twitter:image:alt" content="Clarksville building flooding" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Adam Thorp"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":413},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10117/cc.js?ns=_cc10117" id="LOTCC_10117"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10117.add('tp', 'TNNW');
		_cc10117.add('act', ' User Login');
		_cc10117.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10117.add('med', 'flag: featured');
	_cc10117.add('med', 'flag: top story');
	_cc10117.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/pikecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-782664'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-782664').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-782664'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-768886'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-768886').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-768886'].setTargeting('pos', ['ros-premium','leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news';
            
                gptAdSlots['ad-768889'] = googletag.defineSlot(adUnit, [300,250], 'ad-768889').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-768889'].setTargeting('pos', ['ros-premium','right-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news';
            
                gptAdSlots['ad-782673'] = googletag.defineSlot(adUnit, [300,600], 'ad-782673').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-782673'].setTargeting('pos', ['ros-premium','right-rail-300x600']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news';
            
                gptAdSlots['ad-782668'] = googletag.defineSlot(adUnit, [300,250], 'ad-782668').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-782668'].setTargeting('pos', ['right-rail-top-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"f829d59e-69a2-52ab-837e-c30cd796fa8c-769396","asset_id":"f829d59e-69a2-52ab-837e-c30cd796fa8c","title":"Which team do you think has the edge in Saturday\\'s game?","url":"\/sports\/national\/which-team-do-you-think-has-the-edge-in-saturday\/poll_f829d59e-69a2-52ab-837e-c30cd796fa8c.html","results":"https:\/\/www.pikecountynews.com\/sports\/national\/which-team-do-you-think-has-the-edge-in-saturday\/poll_f829d59e-69a2-52ab-837e-c30cd796fa8c.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news';
            
                gptAdSlots['ad-768890'] = googletag.defineSlot(adUnit, [300,250], 'ad-768890').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-768890'].setTargeting('pos', ['right-rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news';
            
                gptAdSlots['ad-768891'] = googletag.defineSlot(adUnit, [300,250], 'ad-768891').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-768891'].setTargeting('pos', ['right-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-768887'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-768887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-768887'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/pikecountynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-782675'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-782675').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-782675'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Clarksville gets almost $700,000 in federal money for flood wall | News | pikecountynews.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #153152; } .fixed-nav #main-navigation { background-color: #153152 !important; } #site-top-nav-container, #site-top-nav { background-color: #231f20; } #site-footer-container, #site-footer { background-color: #efefef; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pikecountynews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Clarksville gets almost $700,000 in federal money for flood wall | News | pikecountynews.com" href="http://www.pikecountynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pikecountynews.com/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-7886ea38-e157-11e9-bf0e-b77761e22ad2  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pikecountynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Adam+Thorp&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=413&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-7886ea38-e157-11e9-bf0e-b77761e22ad2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.pikecountynews.com/users/admin/contribute/article/?assetid=7886ea38-e157-11e9-bf0e-b77761e22ad2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.pikecountynews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-768666" class="tncms-block hidden-md hidden-lg"><div id="user-controls-768666" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pikecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pikecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pikecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-768666').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pikecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pikecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pikecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-768666').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pikecountynews.com/users/logout/" id="user-logout-form-768666"><input type="hidden" name="referer_url" value="https://www.pikecountynews.com/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.pikecountynews.com/electronic-edition/pike-county-news-e-editions-for-bowling-green-times-and/article_1386d2a6-9747-11e9-9f31-f33d68f73363.html"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="https://circulation.lakewaypublishers.com/ncs/uss2eefllogin.cshtml?Dir=bgt&amp;Subscription=4"  target="_blank" rel="noopener" class="nav-link tnt-section-bgt-archives">BGT Archives</a>
                                </li><li>
                                    <a href="https://circulation.lakewaypublishers.com/ncs/uss2eefllogin.cshtml?Dir=lpj&amp;Subscription=4"  target="_blank" rel="noopener" class="nav-link tnt-section-lpj-archives">LPJ Archives</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-missouri-marketplace">Missouri Marketplace</a>
                                </li><li>
                                    <a href="/reader-rewards/"  class="nav-link tnt-section-reader-rewards">Reader Rewards</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-classified-ad">Place an Classified Ad</a>
                                </li><li>
                                    <a href="/links/community/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a href="/links/church/"  class="nav-link tnt-section-church-links">Church Links</a>
                                </li><li>
                                    <a href="/links/affiliate/"  class="nav-link tnt-section-affiliate-links">Affiliate Links</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-mo-state-news">MO State News</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business-finance">Business & Finance</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-national-politics">National Politics</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/news/letters-to-the-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/news/now/"  class="nav-link tnt-section-newsnow-signup">NewsNow Signup</a>
                                </li><li>
                                    <a href="https://my.textcaster.com/asa/Default.aspx?ID=560e900f-94a5-4557-83bf-2f7b85cdc4ce"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alert-signup">Text Alert Signup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="https://pro32.ap.org/pikecountynews"  target="_blank" rel="noopener" class="nav-link tnt-section-pro32-head-to-head-nfl">Pro32 Head to Head (NFL)</a>
                                </li><li>
                                    <a href="https://collegebasketball.ap.org/pikecountynews"  target="_blank" rel="noopener" class="nav-link tnt-section-ncaa-basketball">NCAA Basketball</a>
                                </li><li>
                                    <a href="https://collegefootball.ap.org/pikecountynews"  target="_blank" rel="noopener" class="nav-link tnt-section-ncaa-football">NCAA Football</a>
                                </li><li>
                                    <a href="https://racing.ap.org/pikecountynews"  target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/living/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/living/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/living/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/living/local-inserts/"  class="nav-link tnt-section-local-inserts">Local Inserts</a>
                                </li><li>
                                    <a href="/shopping/digital-circulars/"  class="nav-link tnt-section-digital-circulars">Digital Circulars</a>
                                </li><li>
                                    <a href="/living/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/local/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a href="/entertainment/national/"  class="nav-link tnt-section-national-entertainment">National Entertainment</a>
                                </li><li>
                                    <a href="/entertainment/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/entertainment/games/"  class="nav-link tnt-section-games-puzzles">Games & Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/online_features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-missouri-marketplace">Missouri Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-768662" class="tncms-block hidden-md hidden-lg"><ul id="site-search-768662-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-768662" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-768662-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-768662-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-768662-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-768662').submit();
        return false;
    });

    $('#site-search-768662').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-768662 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-768662 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-768662-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.pikecountynews.com/electronic-edition/pike-county-news-e-editions-for-bowling-green-times-and/article_1386d2a6-9747-11e9-9f31-f33d68f73363.html"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-768665" class="tncms-block"><div id="user-controls-768665" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pikecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pikecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pikecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-768665').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pikecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pikecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pikecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-768665').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pikecountynews.com/users/logout/" id="user-logout-form-768665"><input type="hidden" name="referer_url" value="https://www.pikecountynews.com/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-782664" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-782664" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-782664');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-768667" class="tncms-block"><div id="weather-768667" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63334" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63334"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-768667 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, MO
                                
                                 <small>(63334)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few isolated thunderstorms developing this afternoon. High 82F. Winds light and variable. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Variable clouds with scattered thunderstorms. Low 69F. Winds light and variable. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 28, 2019 @ 9:22 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=63334"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-769408" class="tncms-block"><div class="dater text-center">
Saturday, September 28, 2019
</div></div><div id="tncms-block-768613" class="tncms-block center-image"><section id="block-768613" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/7fc4f1bc-5f86-11e9-bc9c-bfc2a162fec5.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/7fc4f1bc-5f86-11e9-bc9c-bfc2a162fec5.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/7fc4f1bc-5f86-11e9-bc9c-bfc2a162fec5.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/7fc4f1bc-5f86-11e9-bc9c-bfc2a162fec5.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/7fc4f1bc-5f86-11e9-bc9c-bfc2a162fec5.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-768663" class="tncms-block tiny-title clearfix"><div class="follow-links-768663 pull-right">
    
    <section id="block-768663" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768663 ">
        <div class="block-title-inner">
            <h4>
                
                Bowling Green Times
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bowling-Green-Times-102806789822313/ " title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBGT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDMCJwIpeY5HwlmA70AxuVA " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pikecountynews.com",
  "sameAs" : ["https://www.facebook.com/Bowling-Green-Times-102806789822313/ ","https://twitter.com/TheBGT/","https://www.youtube.com/channel/UCDMCJwIpeY5HwlmA70AxuVA "]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-768734" class="tncms-block tiny-title clearfix"><div class="follow-links-768734 pull-right">
    
    <section id="block-768734" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768734 ">
        <div class="block-title-inner">
            <h4>
                
                Louisiana Press Journal
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LouisianaPressJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thelpj?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmhfut5DqT1stPi1tJEYQcw " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pikecountynews.com",
  "sameAs" : ["https://www.facebook.com/LouisianaPressJournal/","https://twitter.com/thelpj?lang=en","https://www.youtube.com/channel/UCmhfut5DqT1stPi1tJEYQcw "]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-768658" class="tncms-block"><section id="block-768658" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/8c1c0616-5f8c-11e9-aabc-e7f3e879ce10.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/8c1c0616-5f8c-11e9-aabc-e7f3e879ce10.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/8c1c0616-5f8c-11e9-aabc-e7f3e879ce10.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/8c1c0616-5f8c-11e9-aabc-e7f3e879ce10.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/8c1c0616-5f8c-11e9-aabc-e7f3e879ce10.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-768661" class="tncms-block"><ul id="site-search-768661-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-768661" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-768661-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-768661-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-768661-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-768661').submit();
        return false;
    });

    $('#site-search-768661').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-768661 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-768661 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-768661-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="https://www.pikecountynews.com/electronic-edition/pike-county-news-e-editions-for-bowling-green-times-and/article_1386d2a6-9747-11e9-9f31-f33d68f73363.html"  target="_blank" rel="noopener">E-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bgt-archives" href="https://circulation.lakewaypublishers.com/ncs/uss2eefllogin.cshtml?Dir=bgt&amp;Subscription=4"  target="_blank" rel="noopener">BGT Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lpj-archives" href="https://circulation.lakewaypublishers.com/ncs/uss2eefllogin.cshtml?Dir=lpj&amp;Subscription=4"  target="_blank" rel="noopener">LPJ Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personnel" href="/site/personnel.html" >Personnel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-missouri-marketplace" href="/marketplace/" >Missouri Marketplace</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-reader-rewards" href="/reader-rewards/" >Reader Rewards</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-classified-ad" href="/place_an_ad/" >Place an Classified Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-links" href="/links/community/" >Community Links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-church-links" href="/links/church/" >Church Links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-affiliate-links" href="/links/affiliate/" >Affiliate Links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-769416" class="tncms-block"><section id="block-769416" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769416 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Top Story
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-7886ea38-e157-11e9-bf0e-b77761e22ad2" class="clearfix card showcase position-0 odd tnt-flag-featured tnt-flag-top_story  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7886ea38-e157-11e9-bf0e-b77761e22ad2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Clarksville gets almost $700,000 in federal money for flood wall"
                        class="img-responsive lazyload full"
                        width="1857"
                        height="1045"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" class="tnt-asset-link">
        

        
            Clarksville gets almost $700,000 in federal money for flood wall</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-7886ea38-e157-11e9-bf0e-b77761e22ad2" class="tnt-byline asset-byline"  itemprop="author">By Adam Thorp</span>
                </li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-27T14:21:15-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>A federal grant announced Friday puts Clarksville closer to the portable flood wall that city leaders hope to install along the city's riverfront. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-769415" class="tncms-block"><section id="block-769415" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/" class="">Read All Headlines</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-769415 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/louisiana-police-report-august-and-early-september/article_6ad8704e-dfdd-11e9-a295-4f40933a8855.html" class="tnt-asset-link">
        

        
            Louisiana police report: August and early September</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/hit-hard-by-flooding-clarksville-antique-center-to-re-open/article_68895012-dfdb-11e9-8ed2-6f9160a7344a.html" class="tnt-asset-link">
        

        
            Hit hard by flooding, Clarksville Antique Center to re-open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/bridge-team-to-talk-demolition/article_77806d76-dfd6-11e9-a91f-d708df7c1022.html" class="tnt-asset-link">
        

        
            Bridge team to talk demolition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/pike-to-invest-in-simulcast-technology/article_e6d7ca2a-dfd1-11e9-b3cc-3b393537389f.html" class="tnt-asset-link">
        

        
            Pike 911 to invest in Simulcast technology</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/bill-expands-eligibility-for-american-legion/article_562f2716-dfd1-11e9-925d-e32d93a737c4.html" class="tnt-asset-link">
        

        
            Bill expands eligibility for American Legion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/help-with-energy-bills-available-this-winter/article_10e3fa02-dfd0-11e9-b330-93d2dfc954bc.html" class="tnt-asset-link">
        

        
            Help with energy bills available this winter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/bridge-opens-near-curryville/article_3330f9c6-dfcf-11e9-8c87-57edf4ec8687.html" class="tnt-asset-link">
        

        
            Bridge opens near Curryville</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/business-goes-from-online-to-brick-and-mortar/article_35f602b8-dfcb-11e9-89b0-27010c384b3a.html" class="tnt-asset-link">
        

        
            Business goes from online to brick and mortar</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather/" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mo-state-news" href="/news/state/" >MO State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/calendar/" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business-finance" href="/news/business/" >Business & Finance</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-politics" href="/news/politics/" >National Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-world-news" href="/news/world/" >World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/news/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/news/letters-to-the-editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/news/history/" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-stock-market" href="/stock_market/" >Stock Market</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newsnow-signup" href="/news/now/" >NewsNow Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-text-alert-signup" href="https://my.textcaster.com/asa/Default.aspx?ID=560e900f-94a5-4557-83bf-2f7b85cdc4ce"  target="_blank" rel="noopener">Text Alert Signup</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-769417" class="tncms-block"><section id="block-769417" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769417 ">
        <div class="block-title-inner">
            <h4>
                
                Local News Headlines
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-7886ea38-e157-11e9-bf0e-b77761e22ad2" class="clearfix card showcase position-0 odd tnt-flag-featured tnt-flag-top_story  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7886ea38-e157-11e9-bf0e-b77761e22ad2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Clarksville gets almost $700,000 in federal money for flood wall"
                        class="img-responsive lazyload full"
                        width="1857"
                        height="1045"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?crop=1857%2C1045%2C0%2C35&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" class="tnt-asset-link">
        

        
            Clarksville gets almost $700,000 in federal money for flood wall</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-7886ea38-e157-11e9-bf0e-b77761e22ad2" class="tnt-byline asset-byline"  itemprop="author">By Adam Thorp</span>
                </li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-27T14:21:15-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>A federal grant announced Friday puts Clarksville closer to the portable flood wall that city leaders hope to install along the city's riverfront. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-769418" class="tncms-block mega-more-headlines-block"><section id="block-769418" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/news" class="">Read All Headlines</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-769418 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/september-ceremony-held-on-riverfront/article_17e90640-dfde-11e9-b21e-fb57567db3e7.html" class="tnt-asset-link">
        

        
            September 11 ceremony held on riverfront</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/coalition-updated-on-area-infrastructure-projects/article_f22e391c-dfdc-11e9-a195-af9af90d2141.html" class="tnt-asset-link">
        

        
            54 Coalition updated on area infrastructure projects</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/louisiana-police-report-august-and-early-september/article_6ad8704e-dfdd-11e9-a295-4f40933a8855.html" class="tnt-asset-link">
        

        
            Louisiana police report: August and early September</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/hit-hard-by-flooding-clarksville-antique-center-to-re-open/article_68895012-dfdb-11e9-8ed2-6f9160a7344a.html" class="tnt-asset-link">
        

        
            Hit hard by flooding, Clarksville Antique Center to re-open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/bridge-team-to-talk-demolition/article_77806d76-dfd6-11e9-a91f-d708df7c1022.html" class="tnt-asset-link">
        

        
            Bridge team to talk demolition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/pike-to-invest-in-simulcast-technology/article_e6d7ca2a-dfd1-11e9-b3cc-3b393537389f.html" class="tnt-asset-link">
        

        
            Pike 911 to invest in Simulcast technology</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/bill-expands-eligibility-for-american-legion/article_562f2716-dfd1-11e9-925d-e32d93a737c4.html" class="tnt-asset-link">
        

        
            Bill expands eligibility for American Legion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/help-with-energy-bills-available-this-winter/article_10e3fa02-dfd0-11e9-b330-93d2dfc954bc.html" class="tnt-asset-link">
        

        
            Help with energy bills available this winter</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national/" >National Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pro32-head-to-head-nfl" href="https://pro32.ap.org/pikecountynews"  target="_blank" rel="noopener">Pro32 Head to Head (NFL)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ncaa-basketball" href="https://collegebasketball.ap.org/pikecountynews"  target="_blank" rel="noopener">NCAA Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ncaa-football" href="https://collegefootball.ap.org/pikecountynews"  target="_blank" rel="noopener">NCAA Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nascar" href="https://racing.ap.org/pikecountynews"  target="_blank" rel="noopener">NASCAR</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-769419" class="tncms-block"><section id="block-769419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769419 ">
        <div class="block-title-inner">
            <h4>
                
                Sports Headlines
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-e6883e6e-dfe1-11e9-928a-db1f9f42b6c6" class="clearfix card showcase position-0 odd  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e6883e6e-dfe1-11e9-928a-db1f9f42b6c6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/local/louisiana-softball-steals-the-day-from-wellsville-middletown/article_e6883e6e-dfe1-11e9-928a-db1f9f42b6c6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Louisiana softball steals the day from Wellsville-Middletown"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/6/b8/6b8fa244-dfe4-11e9-a96d-eb93b3581e2f/5d8beb3d53296.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/6/b8/6b8fa244-dfe4-11e9-a96d-eb93b3581e2f/5d8beb3d53296.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/6/b8/6b8fa244-dfe4-11e9-a96d-eb93b3581e2f/5d8beb3d53296.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/6/b8/6b8fa244-dfe4-11e9-a96d-eb93b3581e2f/5d8beb3d53296.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/6/b8/6b8fa244-dfe4-11e9-a96d-eb93b3581e2f/5d8beb3d53296.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/6/b8/6b8fa244-dfe4-11e9-a96d-eb93b3581e2f/5d8beb3d53296.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/6/b8/6b8fa244-dfe4-11e9-a96d-eb93b3581e2f/5d8beb3d53296.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local/louisiana-softball-steals-the-day-from-wellsville-middletown/article_e6883e6e-dfe1-11e9-928a-db1f9f42b6c6.html" class="tnt-asset-link">
        

        
            Louisiana softball steals the day from Wellsville-Middletown</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-e6883e6e-dfe1-11e9-928a-db1f9f42b6c6" class="tnt-byline asset-byline"  >By Adam Thorp</span>
                </li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-25T17:34:22-05:00" class="tnt-date asset-date text-muted">Sep 25, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>LOUISIANA – Louisiana’s first victory of this softball season was a commanding one: a walloping shut-out of the Wellsville-Middletown Tigers. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-769420" class="tncms-block"><section id="block-769420" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/sports/local" class="">Read All Headlines</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-769420 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/indianhawks-turn-the-lights-out-on-van-far/article_12af2c3c-dfe2-11e9-9032-2332db52dc46.html" class="tnt-asset-link">
        

        
            IndianHawks turn the lights out on Van-Far</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/clopton-softball-drops-two-games/article_1f5d40ce-dfe0-11e9-9a77-ab1ec5fe86e8.html" class="tnt-asset-link">
        

        
            Clopton softball drops two games</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/bulldogs-fall-to-hermann-bearcats/article_efcba932-dfde-11e9-9af0-0bb2247acdcc.html" class="tnt-asset-link">
        

        
            Bulldogs fall to Hermann Bearcats</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/photos-bulldogs-shut-out-by-tigers/article_43a2ca2a-cfec-11e9-b01f-dbde97ca6d2d.html" class="tnt-asset-link">
        

        
            Photos: Bulldogs shut out by Tigers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/indian-hawks-fall/article_89552e50-cff1-11e9-811c-c719faa4b631.html" class="tnt-asset-link">
        

        
            Indian-Hawks fall 7-20</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/spirit-day-marked-at-first-baptist/article_83756ffe-ca88-11e9-9a55-b32cdd6d7075.html" class="tnt-asset-link">
        

        
            Spirit Day marked at First Baptist</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/first-baptist-of-louisiana-to-host-spirit-day-th-quarter/article_e7c5ecea-c380-11e9-9ab0-2715b8c43dc1.html" class="tnt-asset-link">
        

        
            First Baptist of Louisiana to host Spirit Day, 5th Quarter Nights</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/practice-pays-off-for-louisiana-flag-fund/article_536be52a-b315-11e9-9811-23380aaa3f3d.html" class="tnt-asset-link">
        

        
            Practice pays off for Louisiana flag fund</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw living">
                <a class="dropdown-toggle nav-link tnt-section-living" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/living/" >Living
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-living-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community-calendar" href="/calendar/" >Community Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/living/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/living/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/living/religion/" >Religion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-inserts" href="/living/local-inserts/" >Local Inserts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-digital-circulars" href="/shopping/digital-circulars/" >Digital Circulars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-coupons" href="/living/coupons/" >Coupons</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-one" class="tncms-region "><div id="tncms-block-769428" class="tncms-block"><section id="block-769428" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769428 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Living
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-dda068de-d4d4-11e9-8d96-1fefe625243a" class="clearfix card showcase position-0 odd  tnt-section-living">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-dda068de-d4d4-11e9-8d96-1fefe625243a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/living/hannibal-regional-announce-august-births-to-pike-county-couples/article_dda068de-d4d4-11e9-8d96-1fefe625243a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Hannibal Regional announce August births to Pike County couples"
                        class="img-responsive lazyload full"
                        width="400"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/2/3e/23eb6e2e-ae38-11e9-a1fb-dfcc7be8a41c/5d3894d0b844d.image.png?crop=400%2C225%2C0%2C87&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/2/3e/23eb6e2e-ae38-11e9-a1fb-dfcc7be8a41c/5d3894d0b844d.image.png?crop=400%2C225%2C0%2C87&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/2/3e/23eb6e2e-ae38-11e9-a1fb-dfcc7be8a41c/5d3894d0b844d.image.png?crop=400%2C225%2C0%2C87&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/living/hannibal-regional-announce-august-births-to-pike-county-couples/article_dda068de-d4d4-11e9-8d96-1fefe625243a.html" class="tnt-asset-link">
        

        
            Hannibal Regional announce August births to Pike County couples</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-dda068de-d4d4-11e9-8d96-1fefe625243a" class="tnt-byline asset-byline"  >By Adam Thorp</span>
                </li><li class="card-date">
        <time datetime="2019-09-11T15:43:00-05:00" class="tnt-date asset-date text-muted">Sep 11, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>HANNIBAL – The Womens Care Staff at the Hannibal Regional Medical Center announced several births in August. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-living-two" class="tncms-region "><div id="tncms-block-769427" class="tncms-block"><section id="block-769427" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/living" class="">Read All Living</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-769427 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/the-reptile-experience-put-on-this-month/article_76874df6-d4c1-11e9-8fd3-eb80072ef820.html" class="tnt-asset-link">
        

        
            ‘The reptile experience’ put on this month</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/volunteer-to-clean-up-at-mark-twain-lake/article_546eda42-d4bf-11e9-a566-677cdc3f79c2.html" class="tnt-asset-link">
        

        
            Volunteer to clean up at Mark Twain Lake</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/haw-creek-club-holds-annual-picnic/article_3a889956-beb7-11e9-9cd7-6b048061ab8a.html" class="tnt-asset-link">
        

        
            Haw Creek Club holds annual picnic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local/christmas-in-july-push-for-revived-louisiana-christmas-season-starts/article_ebff4320-b2ea-11e9-9b9d-1f415ff9c7ae.html" class="tnt-asset-link">
        

        
            Christmas in July: Push for revived Louisiana Christmas season starts now</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/bradshaw-picked-for-yard-of-the-month-award/article_4304a1f8-a7ea-11e9-b5c3-6332fe70c73d.html" class="tnt-asset-link">
        

        
            Bradshaw picked for yard-of-the-month award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/louisiana-residents-can-host-national-night-out-block-parties/article_7e8516ec-a7e8-11e9-8c13-8b91313dad9a.html" class="tnt-asset-link">
        

        
            Louisiana residents can host National Night Out block parties</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/obremski-wins-coloring-contest/article_e1dc224c-a7ea-11e9-9ea2-4711fc847906.html" class="tnt-asset-link">
        

        
            Obremski wins coloring contest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/living/photos-independence-day-in-louisiana/article_208cd090-a34a-11e9-8e8d-f30645e8d08d.html" class="tnt-asset-link">
        

        
            Photos: Independence Day in Louisiana</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-living-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw announcements">
                <a class="dropdown-toggle nav-link tnt-section-announcements" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/announcements/" >Announcements
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-announcements-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/announcements/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-births" href="/announcements/births/" >Births</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/announcements/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/announcements/weddings/" >Weddings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthdays" href="/announcements/birthdays/" >Birthdays</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-one" class="tncms-region "><div id="tncms-block-769424" class="tncms-block"><section id="block-769424" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769424 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Announcements
                
            </h4>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-7b1d4e1e-9840-11e9-b1d3-8f736679747a" class="clearfix card showcase position-0 odd tnt-flag-featured tnt-flag-top_story  tnt-section-living">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-7b1d4e1e-9840-11e9-b1d3-8f736679747a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/living/hundreds-flock-to-ribs-on-the-river/article_7b1d4e1e-9840-11e9-b1d3-8f736679747a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hundreds flock to Ribs on the River"
                        class="img-responsive lazyload full"
                        width="1092"
                        height="1092"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/7/22/722ea940-9842-11e9-9dff-5f80fa88a19b/5d13bf17b4a43.image.jpg?crop=1092%2C1092%2C204%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/7/22/722ea940-9842-11e9-9dff-5f80fa88a19b/5d13bf17b4a43.image.jpg?crop=1092%2C1092%2C204%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/7/22/722ea940-9842-11e9-9dff-5f80fa88a19b/5d13bf17b4a43.image.jpg?crop=1092%2C1092%2C204%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/7/22/722ea940-9842-11e9-9dff-5f80fa88a19b/5d13bf17b4a43.image.jpg?crop=1092%2C1092%2C204%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/7/22/722ea940-9842-11e9-9dff-5f80fa88a19b/5d13bf17b4a43.image.jpg?crop=1092%2C1092%2C204%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/7/22/722ea940-9842-11e9-9dff-5f80fa88a19b/5d13bf17b4a43.image.jpg?crop=1092%2C1092%2C204%2C0&resize=1092%2C1092&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-1fb6efbc-984a-11e9-b83e-ab25fc377cff media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/living/hundreds-flock-to-ribs-on-the-river/article_7b1d4e1e-9840-11e9-b1d3-8f736679747a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NEWS-BBQ-MEAT 2.tif"
                        class="img-responsive lazyload full"
                        width="864"
                        height="864"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fb6efbc-984a-11e9-b83e-ab25fc377cff/5d13c9f5d22f9.image.jpg?crop=864%2C864%2C117%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fb6efbc-984a-11e9-b83e-ab25fc377cff/5d13c9f5d22f9.image.jpg?crop=864%2C864%2C117%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fb6efbc-984a-11e9-b83e-ab25fc377cff/5d13c9f5d22f9.image.jpg?crop=864%2C864%2C117%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fb6efbc-984a-11e9-b83e-ab25fc377cff/5d13c9f5d22f9.image.jpg?crop=864%2C864%2C117%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fb6efbc-984a-11e9-b83e-ab25fc377cff/5d13c9f5d22f9.image.jpg?crop=864%2C864%2C117%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fb6efbc-984a-11e9-b83e-ab25fc377cff/5d13c9f5d22f9.image.jpg?crop=864%2C864%2C117%2C0&resize=864%2C864&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-03db7312-984a-11e9-a841-8b68d9ebcead media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/living/hundreds-flock-to-ribs-on-the-river/article_7b1d4e1e-9840-11e9-b1d3-8f736679747a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NEWS-BBQ-BAND.tif"
                        class="img-responsive lazyload full"
                        width="715"
                        height="715"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/0/3d/03db7312-984a-11e9-a841-8b68d9ebcead/5d13c9c71e41c.image.jpg?crop=715%2C715%2C142%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/0/3d/03db7312-984a-11e9-a841-8b68d9ebcead/5d13c9c71e41c.image.jpg?crop=715%2C715%2C142%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/0/3d/03db7312-984a-11e9-a841-8b68d9ebcead/5d13c9c71e41c.image.jpg?crop=715%2C715%2C142%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/0/3d/03db7312-984a-11e9-a841-8b68d9ebcead/5d13c9c71e41c.image.jpg?crop=715%2C715%2C142%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/0/3d/03db7312-984a-11e9-a841-8b68d9ebcead/5d13c9c71e41c.image.jpg?crop=715%2C715%2C142%2C0&resize=715%2C715&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-f71dc5bc-9849-11e9-880c-6bd0e2150abf media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/living/hundreds-flock-to-ribs-on-the-river/article_7b1d4e1e-9840-11e9-b1d3-8f736679747a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NEWS-BBQ-BLAKEY.tif"
                        class="img-responsive lazyload full"
                        width="780"
                        height="780"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/f/71/f71dc5bc-9849-11e9-880c-6bd0e2150abf/5d13c9b1b69b0.image.jpg?crop=780%2C780%2C109%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/f/71/f71dc5bc-9849-11e9-880c-6bd0e2150abf/5d13c9b1b69b0.image.jpg?crop=780%2C780%2C109%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/f/71/f71dc5bc-9849-11e9-880c-6bd0e2150abf/5d13c9b1b69b0.image.jpg?crop=780%2C780%2C109%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/f/71/f71dc5bc-9849-11e9-880c-6bd0e2150abf/5d13c9b1b69b0.image.jpg?crop=780%2C780%2C109%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/f/71/f71dc5bc-9849-11e9-880c-6bd0e2150abf/5d13c9b1b69b0.image.jpg?crop=780%2C780%2C109%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/f/71/f71dc5bc-9849-11e9-880c-6bd0e2150abf/5d13c9b1b69b0.image.jpg?crop=780%2C780%2C109%2C0&resize=780%2C780&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-e91c500a-9849-11e9-a8c9-3f2fde38c92e media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/living/hundreds-flock-to-ribs-on-the-river/article_7b1d4e1e-9840-11e9-b1d3-8f736679747a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NEWS-BBQ-CHILI_2.tif"
                        class="img-responsive lazyload full"
                        width="666"
                        height="666"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/91/e91c500a-9849-11e9-a8c9-3f2fde38c92e/5d13c99a3d16c.image.jpg?crop=666%2C666%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/91/e91c500a-9849-11e9-a8c9-3f2fde38c92e/5d13c99a3d16c.image.jpg?crop=666%2C666%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/91/e91c500a-9849-11e9-a8c9-3f2fde38c92e/5d13c99a3d16c.image.jpg?crop=666%2C666%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/91/e91c500a-9849-11e9-a8c9-3f2fde38c92e/5d13c99a3d16c.image.jpg?crop=666%2C666%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/91/e91c500a-9849-11e9-a8c9-3f2fde38c92e/5d13c99a3d16c.image.jpg?crop=666%2C666%2C166%2C0&resize=666%2C666&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/living/hundreds-flock-to-ribs-on-the-river/article_7b1d4e1e-9840-11e9-b1d3-8f736679747a.html" class="tnt-asset-link">
        

        
            Hundreds flock to Ribs on the River</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-7b1d4e1e-9840-11e9-b1d3-8f736679747a" class="tnt-byline asset-byline"  >By Adam Thorp | athorp@pikecountynews.com</span>
                </li><li class="card-date">
        <time datetime="2019-06-26T13:30:00-05:00" class="tnt-date asset-date text-muted">Jun 26, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>The event was designed to draw people to historic Louisiana.</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-announcements-two" class="tncms-region "><div id="tncms-block-769423" class="tncms-block"></div></div></div>
                                </div><div id="tncms-region-mega-nav-announcements-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw a-e">
                <a class="dropdown-toggle nav-link tnt-section-a-e" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment/" >A & E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/entertainment/local/" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-entertainment" href="/entertainment/national/" >National Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-listings" href="/entertainment/tv-listings/" >TV Listings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-games-puzzles" href="/entertainment/games/" >Games & Puzzles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/entertainment/music/" >Music</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-769421" class="tncms-block"></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-769422" class="tncms-block"></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/online_features/" class="nav-link tnt-section-features" >Features
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/classifieds/housing/sale" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-property-for-rent" href="/classifieds/housing/rent" >Property For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars-vehicles" href="/classifieds/vehicle" >Cars & Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale" >Items For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-auctions-estate-garage-sales" href="/classifieds/sale/sale" >Auctions, Estate & Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personals" href="/classifieds/personals" >Personals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "><div id="tncms-block-769430" class="tncms-block"><section id="block-769430" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fdec4902-6a88-11e9-8053-3b2706d68f38.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fdec4902-6a88-11e9-8053-3b2706d68f38.jpg?resize=300%2C120 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fdec4902-6a88-11e9-8053-3b2706d68f38.jpg?resize=400%2C160 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fdec4902-6a88-11e9-8053-3b2706d68f38.jpg 540w" 
            data-sizes="auto" 
            class="img-thumbnail img-responsive lazyload tnt-prop-img"
            alt=""></figure><div class="media-body"></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "><div id="tncms-block-769429" class="tncms-block"><section id="block-769429" class="block emphasis-h3   " >
    
    <div id="card-classifieds-categories-769429" class="clearfix card classifieds-categories">
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/sale/sale/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">2</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-tag"></i>
                                Auctions, Estate & Garage Sales
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/sale/sale/garage/?l=25" class="list-group-item">
                            <span class="badge">2</span>
                            Garage & Yard Sales
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/rent/home/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Homes For Rent
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/rent/apartment/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">1</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Apartments For Rent
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/vehicle/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">1</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-car"></i>
                                Cars & Vehicles
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/vehicle/parts/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Vehicle Parts, Accessories & Storage
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/community/announcements/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">17</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-users"></i>
                                Announcements
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/community/announcements/notice/?l=25" class="list-group-item">
                            <span class="badge">17</span>
                            Notices
                        </a>
                    
                </div>
            </div>
        
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/marketplace/" class="nav-link tnt-section-missouri-marketplace" >Missouri Marketplace
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-768886" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-768886" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-768886');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e6a3661a-e15a-11e9-8b08-dbda27397ec4" class="modal fullscreen in modal-image image-default modal-e6a3661a-e15a-11e9-8b08-dbda27397ec4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=750%2C451 750w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=1200%2C721 1200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=1700%2C1022 1700w"
                    sizes="100vw"
                    width="1857"
                    height="1116"
                    alt="Clarksville building flooding"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e6a3661a-e15a-11e9-8b08-dbda27397ec4" data-target=".caption-inner-modal-image-e6a3661a-e15a-11e9-8b08-dbda27397ec4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e6a3661a-e15a-11e9-8b08-dbda27397ec4 collapse in"><div class="caption-text"><p>Flood waters right up to the city's sandbags during this year's flooding.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-e6a3661a-e15a-11e9-8b08-dbda27397ec4" class="tnt-byline asset-byline"  ><a href="https://www.pikecountynews.com/users/profile/athorp">By Adam Thorp</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pikecountynews.com%2Fclarksville-building-flooding%2Fimage_e6a3661a-e15a-11e9-8b08-dbda27397ec4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clarksville-building-flooding/image_e6a3661a-e15a-11e9-8b08-dbda27397ec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a3661a-e15a-11e9-8b08-dbda27397ec4}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clarksville%20building%20flooding&via=TheLPJ&url=https%3A%2F%2Fwww.pikecountynews.com%2Fclarksville-building-flooding%2Fimage_e6a3661a-e15a-11e9-8b08-dbda27397ec4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clarksville-building-flooding/image_e6a3661a-e15a-11e9-8b08-dbda27397ec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a3661a-e15a-11e9-8b08-dbda27397ec4}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pikecountynews.com/tncms/asset/editorial/e6a3661a-e15a-11e9-8b08-dbda27397ec4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e6a3661a-e15a-11e9-8b08-dbda27397ec4}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPike%20County%20News%5D%20Clarksville%20building%20flooding&body=https%3A%2F%2Fwww.pikecountynews.com%2Fclarksville-building-flooding%2Fimage_e6a3661a-e15a-11e9-8b08-dbda27397ec4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e6a3661a-e15a-11e9-8b08-dbda27397ec4}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/clarksville-building-flooding/image_e6a3661a-e15a-11e9-8b08-dbda27397ec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e6a3661a-e15a-11e9-8b08-dbda27397ec4}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6a3661a-e15a-11e9-8b08-dbda27397ec4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6a3661a-e15a-11e9-8b08-dbda27397ec4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6a3661a-e15a-11e9-8b08-dbda27397ec4" class="save-list-e6a3661a-e15a-11e9-8b08-dbda27397ec4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6a3661a-e15a-11e9-8b08-dbda27397ec4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e6a3661a-e15a-11e9-8b08-dbda27397ec4 img { max-height: 1116px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7886ea38-e157-11e9-bf0e-b77761e22ad2" class="asset article-default"  data-url="https://www.pikecountynews.com/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=1048%2C630">
            <meta itemprop="width" content="1048">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pikecountynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pikecountynews.com/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-7886ea38-e157-11e9-bf0e-b77761e22ad2" class="asset-paging">
                <div id="paging-prev-7886ea38-e157-11e9-bf0e-b77761e22ad2" class="paging-link prev offset"></div>
                <div id="paging-next-7886ea38-e157-11e9-bf0e-b77761e22ad2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Clarksville gets almost $700,000 in federal money for flood wall
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-7886ea38-e157-11e9-bf0e-b77761e22ad2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.pikecountynews.com/users/profile/athorp">By Adam Thorp</a></span>
                
                    <div id="author-popup-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-7886ea38-e157-11e9-bf0e-b77761e22ad2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5cab32a2-8855-11e9-bcb0-531e80844f6e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pikecountynews.com/users/profile/athorp" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="athorp"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/136c48f7f1237e7da3ffcab097e401b7?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pikecountynews.com/users/profile/athorp" rel="author" class="tnt-user-profile-link tnt-user-name">Adam Thorp</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:athorp@pikecountynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-7886ea38-e157-11e9-bf0e-b77761e22ad2').popover({
                            content: $('#author-popup-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-7886ea38-e157-11e9-bf0e-b77761e22ad2-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-09-27T13:49:00-05:00" class="tnt-date asset-date text-muted">
            Sep 27, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-27T14:21:15-05:00" class="tnt-date asset-date text-muted">19 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-27T13:49:00-05:00">
    <meta itemprop="datePublished" content="2019-09-27T13:49:00-05:00">
    <meta itemprop="dateModified" content="2019-09-27T09:21:15-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clarksville%20gets%20almost%20%24700%2C000%20in%20federal%20money%20for%20flood%20wall&via=TheLPJ&url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pikecountynews.com/tncms/asset/editorial/7886ea38-e157-11e9-bf0e-b77761e22ad2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPike%20County%20News%5D%20Clarksville%20gets%20almost%20%24700%2C000%20in%20federal%20money%20for%20flood%20wall&body=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e6a3661a-e15a-11e9-8b08-dbda27397ec4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e6a3661a-e15a-11e9-8b08-dbda27397ec4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1857">
            <meta itemprop="height" content="1116">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=1200%2C721">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=1200%2C721">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=750%2C451 750w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=1200%2C721 1200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/e/6a/e6a3661a-e15a-11e9-8b08-dbda27397ec4/5d8e5fa23dd67.image.jpg?resize=1700%2C1022 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1857"
                    height="1116"
                    alt="Clarksville building flooding"
                    class="img-responsive full tnt-restrict-img-e6a3661a-e15a-11e9-8b08-dbda27397ec4" />
            </div><style>
                .tnt-restrict-img-e6a3661a-e15a-11e9-8b08-dbda27397ec4 {
                    max-width: 1857px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Flood waters right up to the city's sandbags during this year's flooding.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-5cab32a2-8855-11e9-bcb0-531e80844f6e-asset-e6a3661a-e15a-11e9-8b08-dbda27397ec4" class="tnt-byline asset-byline"  ><a href="https://www.pikecountynews.com/users/profile/athorp">By Adam Thorp</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7886ea38-e157-11e9-bf0e-b77761e22ad2" data-smart-adunit="/132916964/pikecountynews.com/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clarksville%20gets%20almost%20%24700%2C000%20in%20federal%20money%20for%20flood%20wall&via=TheLPJ&url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pikecountynews.com/tncms/asset/editorial/7886ea38-e157-11e9-bf0e-b77761e22ad2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPike%20County%20News%5D%20Clarksville%20gets%20almost%20%24700%2C000%20in%20federal%20money%20for%20flood%20wall&body=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7886ea38-e157-11e9-bf0e-b77761e22ad2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7886ea38-e157-11e9-bf0e-b77761e22ad2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7886ea38-e157-11e9-bf0e-b77761e22ad2" class="save-list-7886ea38-e157-11e9-bf0e-b77761e22ad2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7886ea38-e157-11e9-bf0e-b77761e22ad2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A federal grant announced Friday puts Clarksville closer to the portable flood wall that city leaders hope to install along the city's riverfront.</p><p>The grant for $695,310 was approved by the federal Economic Development Administration and announced by Secretary of Commerce Wilbur Ross. The grant will have to be matched by $14,190 in local funding and is expected to produce $2.5 million in economic activity, per a release put out by the Department of Commerce.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The application was prepared by the Mark Twain Regional Council of Governments on behalf of the City of Clarksville.</p><p>Reached by phone Friday afternoon, Clarksville Mayor Jo Anne Smiley said she had heard that the grant had been awarded that morning, and asked for time to acquaint herself with the details of the decision before commenting further.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>See next week's issue of the Louisiana Press-Journal for a full story.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Send questions and comments to <a href="mailto:athorp@pikecountynews.com">athorp@pikecountynews.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clarksville%20gets%20almost%20%24700%2C000%20in%20federal%20money%20for%20flood%20wall&via=TheLPJ&url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pikecountynews.com/tncms/asset/editorial/7886ea38-e157-11e9-bf0e-b77761e22ad2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPike%20County%20News%5D%20Clarksville%20gets%20almost%20%24700%2C000%20in%20federal%20money%20for%20flood%20wall&body=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7886ea38-e157-11e9-bf0e-b77761e22ad2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7886ea38-e157-11e9-bf0e-b77761e22ad2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7886ea38-e157-11e9-bf0e-b77761e22ad2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7886ea38-e157-11e9-bf0e-b77761e22ad2" class="save-list-7886ea38-e157-11e9-bf0e-b77761e22ad2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7886ea38-e157-11e9-bf0e-b77761e22ad2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-d7ea5d0f-3844-5299-b1f2-701a0ade6737" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d7ea5d0f-3844-5299-b1f2-701a0ade6737 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/local/updated-governor-signs-off-on-money-for-clarksville-flood-defenses/article_d7ea5d0f-3844-5299-b1f2-701a0ade6737.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Updated: Governor signs off on money for Clarksville flood defenses"
                    class="img-responsive lazyload  letterbox"
                    width="720"
                    height="724"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/c/9b/c9b04a12-1277-5891-bd26-6c20c3caa2b6/5d121eceee520.image.jpg?resize=200%2C201" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/updated-governor-signs-off-on-money-for-clarksville-flood-defenses/article_d7ea5d0f-3844-5299-b1f2-701a0ade6737.html" class="tnt-asset-link">
        

        
            Updated: Governor signs off on money for Clarksville flood defenses</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Laying a foundation: Smiley and Parson with components of the proposed flood defense system. Photo by Adam Thorp. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/news/local/clarksville-louisiana-businesses-come-to-grips-with-flooding/article_c76f59ac-0dfb-52dd-8df2-14774964b9ee.html">
                                                            Clarksville, Louisiana businesses come to grips with flooding
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/local/hit-hard-by-flooding-clarksville-antique-center-to-re-open/article_68895012-dfdb-11e9-8ed2-6f9160a7344a.html">
                                                            Hit hard by flooding, Clarksville Antique Center to re-open
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5cab32a2-8855-11e9-bcb0-531e80844f6e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pikecountynews.com/users/profile/athorp" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="athorp"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/136c48f7f1237e7da3ffcab097e401b7?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pikecountynews.com/users/profile/athorp" rel="author" class="tnt-user-profile-link tnt-user-name">Adam Thorp</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:athorp@pikecountynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5cab32a2-8855-11e9-bcb0-531e80844f6e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5cab32a2-8855-11e9-bcb0-531e80844f6e&amp;s=start_time&amp;sd=desc" data-subject="Adam Thorp" data-description="Whenever Adam Thorp posts new content, you'll get an email delivered to your inbox with a link." data-name="Adam Thorp notification" data-author-id="5cab32a2-8855-11e9-bcb0-531e80844f6e" data-user-url="https://www.pikecountynews.com/users/">
        <i class="fas tnt-star"></i> Follow Adam Thorp
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.pikecountynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.pikecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.pikecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.pikecountynews.com%2Fnews%2Fclarksville-gets-almost-in-federal-money-for-flood-wall%2Farticle_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-783447" class="tncms-block"><section id="block-783447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-783447 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-783447" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-783447" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-768889" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-768889" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-768889');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-769397" class="tncms-block visible-lg visible-md"><section id="block-769397" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769397 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/clarksville-gets-almost-in-federal-money-for-flood-wall/article_7886ea38-e157-11e9-bf0e-b77761e22ad2.html" class="tnt-asset-link">
        

        
            Clarksville gets almost $700,000 in federal money for flood wall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/louisiana-softball-steals-the-day-from-wellsville-middletown/article_e6883e6e-dfe1-11e9-928a-db1f9f42b6c6.html" class="tnt-asset-link">
        

        
            Louisiana softball steals the day from Wellsville-Middletown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/indianhawks-turn-the-lights-out-on-van-far/article_12af2c3c-dfe2-11e9-9032-2332db52dc46.html" class="tnt-asset-link">
        

        
            IndianHawks turn the lights out on Van-Far</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/clopton-softball-drops-two-games/article_1f5d40ce-dfe0-11e9-9a77-ab1ec5fe86e8.html" class="tnt-asset-link">
        

        
            Clopton softball drops two games</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/bulldogs-fall-to-hermann-bearcats/article_efcba932-dfde-11e9-9af0-0bb2247acdcc.html" class="tnt-asset-link">
        

        
            Bulldogs fall to Hermann Bearcats</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/september-ceremony-held-on-riverfront/article_17e90640-dfde-11e9-b21e-fb57567db3e7.html" class="tnt-asset-link">
        

        
            September 11 ceremony held on riverfront</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/coalition-updated-on-area-infrastructure-projects/article_f22e391c-dfdc-11e9-a195-af9af90d2141.html" class="tnt-asset-link">
        

        
            54 Coalition updated on area infrastructure projects</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/louisiana-police-report-august-and-early-september/article_6ad8704e-dfdd-11e9-a295-4f40933a8855.html" class="tnt-asset-link">
        

        
            Louisiana police report: August and early September</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-782673" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-782673" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-782673');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779540" class="tncms-block"><div id="ap_widget_container_1c0e208679e6f5733b64335241cec62e"></div>
<script src="https://pro32.ap.org/widgets/content/1c0e208679e6f5733b64335241cec62e"></script></div><div id="tncms-block-768614" class="tncms-block"><section id="block-768614" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768614 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-768614" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-768614" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-768614" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-768614" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-768614" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/hit-hard-by-flooding-clarksville-antique-center-to-re-open/article_68895012-dfdb-11e9-8ed2-6f9160a7344a.html">Hit hard by flooding, Clarksville Antique Center to re-open</a></li><li><a href="/news/local/bridge-demolition-due-mid-late-october/article_1a8d5092-d59b-11e9-9e14-174c1470088a.html">Bridge demolition due mid, late October</a></li><li><a href="/news/local/clarksville-restaurant-holds-grand-opening/article_d69558d0-da5e-11e9-b5c7-53337ac338d6.html">Clarksville restaurant holds grand opening</a></li><li><a href="/obituaries/john-huff/article_5d6e5676-db19-11e9-9301-87b03784dac2.html">John Huff</a></li><li><a href="/obituaries/louise-richardson/article_6facc220-db17-11e9-abb9-371012fb2f0b.html">Louise Richardson</a></li><li><a href="/news/business/business-goes-from-online-to-brick-and-mortar/article_35f602b8-dfcb-11e9-89b0-27010c384b3a.html">Business goes from online to brick and mortar</a></li><li><a href="/obituaries/george-harry-lienhard/article_0bc949b4-dfcb-11e9-a8e3-77e5857042e5.html">George Harry Lienhard</a></li><li><a href="/obituaries/shirley-hessing/article_e7b26ee0-db18-11e9-bfab-47566911824e.html">Shirley Hessing</a></li><li><a href="/obituaries/nancy-pendzinski/article_a6f85d34-dfcc-11e9-a0fc-2b57495d955e.html">Nancy Pendzinski</a></li><li><a href="/news/local/route-bridge-work-set-for/article_b8e19bfa-db21-11e9-9de5-4b90088a1180.html">Route 79 bridge work set for 2020</a></li></ul></div>
        
        
            <div id="images-768614" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/i-nulsen-jpg/image_f1cc70b4-d579-11e9-962d-6fb65741be45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="I.Nulsen.jpg"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/f/1c/f1cc70b4-d579-11e9-962d-6fb65741be45/5d7a717d94f90.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/clopton-board-meeting/image_130f03e0-cf62-11e9-a3dc-1f41a90d62c5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="clopton board meeting"
                        class="img-responsive lazyload full"
                        width="822"
                        height="822"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/1/30/130f03e0-cf62-11e9-a3dc-1f41a90d62c5/5d7038b7aa131.image.jpg?crop=822%2C822%2C188%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-768614" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-ukrainian-lawmaker-refutes-rudy-giuliani-s-claim/video_f599c2dc-ea0e-5532-8b15-d01325081046.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ex-Ukrainian lawmaker refutes Rudy Giuliani's claim"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/f/59/f599c2dc-ea0e-5532-8b15-d01325081046/5d89b47831919.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ca-comey-america-off-the-hook-if-trump-impeached/video_77917f43-10c1-5d7a-8d74-9c3c07b1df63.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CA: COMEY-AMERICA 'OFF THE HOOK' IF TRUMP IMPEACHED"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/assets/v3/editorial/7/79/77917f43-10c1-5d7a-8d74-9c3c07b1df63/5d89b4785d8ea.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-768614" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-782668" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-782668" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-782668');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779541" class="tncms-block"><div id="ap_widget_container_bf5335c4a06bb85ae015fc6d03268c02"></div>
<script src="https://racing.ap.org/widgets/content/bf5335c4a06bb85ae015fc6d03268c02"></script></div><div id="tncms-block-769396" class="tncms-block"><section id="block-769396" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769396 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/sports/national/which-team-do-you-think-has-the-edge-in-saturday/poll_f829d59e-69a2-52ab-837e-c30cd796fa8c.html" class="tnt-asset-link">
        

        
            Which team do you think has the edge in Saturday's game?</a></h4>
            <div id="poll-f829d59e-69a2-52ab-837e-c30cd796fa8c-769396" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-f829d59e-69a2-52ab-837e-c30cd796fa8c-769396-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-f829d59e-69a2-52ab-837e-c30cd796fa8c-769396-your-vote"></span>
                </div>
                <div id="poll-f829d59e-69a2-52ab-837e-c30cd796fa8c-769396-results" class="tnt-poll-results hide"></div>
                <div id="poll-f829d59e-69a2-52ab-837e-c30cd796fa8c-769396-container">
                    <form id="poll-f829d59e-69a2-52ab-837e-c30cd796fa8c-769396-form" class="tnt-poll-form" role="form" method="post" action="/sports/national/which-team-do-you-think-has-the-edge-in-saturday/poll_f829d59e-69a2-52ab-837e-c30cd796fa8c.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Texas A&amp;M" value="C89D8A98-9FC0-0001-63417BB01B8514F8"> Texas A&M
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Arkansas" value="C89D8A9A-2540-0001-D8F4569017101D36"> Arkansas
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-f829d59e-69a2-52ab-837e-c30cd796fa8c-769396-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-f829d59e-69a2-52ab-837e-c30cd796fa8c-769396-back-vote" class="padding-top hide">
                <button id="poll-f829d59e-69a2-52ab-837e-c30cd796fa8c-769396-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-768890" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-768890" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-768890');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-769414" class="tncms-block"><section id="block-769414" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-769414 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-769414" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-09-28&d2=2019-09-28&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.pikecountynews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-768565" class="tncms-block"><section id="block-768565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768565 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-baf3c97e-da52-11e9-b676-8fdcf92fb570" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/clarksville-greenwood-cemetery-breakfast/event_baf3c97e-da52-11e9-b676-8fdcf92fb570.html" class="tnt-asset-link">
        

        
            Clarksville Greenwood Cemetery Breakfast.</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-28T07:00:00-05:00">
            Sat, Sep 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7e6b5aa0-dfbe-11e9-9ca6-a3d82bc45764" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/annual-fall-songfest/event_7e6b5aa0-dfbe-11e9-9ca6-a3d82bc45764.html" class="tnt-asset-link">
        

        
            Annual Fall Songfest</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-28T14:00:00-05:00">
            Sat, Sep 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-22d88fa0-dfbe-11e9-89d5-6fd063c06772" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/dover-baptist-fish-fry/event_22d88fa0-dfbe-11e9-89d5-6fd063c06772.html" class="tnt-asset-link">
        

        
            Dover Baptist Fish Fry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-28T17:30:00-05:00">
            Sat, Sep 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7117aaae-da53-11e9-b318-c7adff2eed67" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cornet-chop-suey-concert/event_7117aaae-da53-11e9-b318-c7adff2eed67.html" class="tnt-asset-link">
        

        
            Cornet Chop Suey Concert</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-28T18:00:00-05:00">
            Sat, Sep 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3cf86f7a-d4d0-11e9-89b7-9b96f2c03278" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/louisiana-home-tour-in-support-of-friends-of-the-library/event_3cf86f7a-d4d0-11e9-89b7-9b96f2c03278.html" class="tnt-asset-link">
        

        
            Louisiana Home Tour (in support of Friends of the Library)</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-29T13:00:00-05:00">
            Sun, Sep 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3ceb970a-dfc0-11e9-955a-436e3701a7f7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/manufacturing-day/event_3ceb970a-dfc0-11e9-955a-436e3701a7f7.html" class="tnt-asset-link">
        

        
            Manufacturing Day</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-01T08:00:00-05:00">
            Tue, Oct 1, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-03568602-dfc1-11e9-bf4f-93795b6bb11d" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/flue-shot-clinic-louisiana/event_03568602-dfc1-11e9-bf4f-93795b6bb11d.html" class="tnt-asset-link">
        

        
            Flue Shot Clinic: Louisiana</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T08:00:00-05:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-93d29126-dfc1-11e9-9c4b-3fef32d92c4e" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/louisiana-ffa-homecoming-bbq/event_93d29126-dfc1-11e9-9c4b-3fef32d92c4e.html" class="tnt-asset-link">
        

        
            Louisiana FFA Homecoming BBQ</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-04T16:00:00-05:00">
            Fri, Oct 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f21c5e9c-dfc1-11e9-b0a7-3b92732d927a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lincoln-reagan-celebration/event_f21c5e9c-dfc1-11e9-b0a7-3b92732d927a.html" class="tnt-asset-link">
        

        
            Lincoln-Reagan Celebration</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-04T17:00:00-05:00">
            Fri, Oct 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-276946dc-dfc2-11e9-9a84-3f16d74779eb" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community-clean-up-day/event_276946dc-dfc2-11e9-9a84-3f16d74779eb.html" class="tnt-asset-link">
        

        
            Community Clean-up Day</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-05T08:30:00-05:00">
            Sat, Oct 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-768558" class="tncms-block"><section id="block-768558" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768558 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-768558" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-41100430-4493-5674-b767-03b77a1a2bd7" class="clearfix card business power " data-bizid="41100430-4493-5674-b767-03b77a1a2bd7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pike-county-news/business_4000128722.html" class="tnt-asset-link">
        

        
            Pike County News</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2B%2B63334">
                                        
                                    </a>
                                </div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 1 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_768558 = $('#block-768558 .owl-carousel');

                card_carousel_768558.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_768558);
                    });
                

                card_carousel_768558.owlCarousel({
                    loop:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-768558 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_768558.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_768558);
                });

                // bind next click
                $('#block-768558 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_768558.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_768558);
                });

                // bind dragged
                card_carousel_768558.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_768558);
                });

                // bind translated
                card_carousel_768558.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_768558);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-768651" class="tncms-block"></div><div id="tncms-block-768593" class="tncms-block"></div><div id="tncms-block-768598" class="tncms-block"><section id="block-768598" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768598 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.pikecountynews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-779590" class="tncms-block"><h3>Preserving the US Postal Service</h3>
<iframe width="360" height="255" src="https://www.youtube.com/embed/1x3Q8UNUJCw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><div id="tncms-block-768891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-768891" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-768891');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-768887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-768887" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-768887');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-768654" class="tncms-block"><section id="block-768654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768654 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-768605" class="tncms-block"><section id="block-768605" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768605 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-768659" class="tncms-block padding-bottom"><section id="block-768659" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fa7fce16-5f88-11e9-a5c9-bfc376a580e0.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fa7fce16-5f88-11e9-a5c9-bfc376a580e0.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fa7fce16-5f88-11e9-a5c9-bfc376a580e0.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fa7fce16-5f88-11e9-a5c9-bfc376a580e0.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/content/tncms/custom/image/fa7fce16-5f88-11e9-a5c9-bfc376a580e0.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-768656" class="tncms-block"><section id="block-768656" class="block emphasis-h4   " ><address>
    <strong>pikecountynews.com</strong><br>
    106 West Main Street<br>
    Bowling Green, MO 63334
    <br>
    
        <strong>Phone:</strong> (573) 324-2222<br>
        <strong>Email:</strong> <a href="mailto:slenk@pikecountynews.com">slenk@pikecountynews.com</a><br>
    
</address></section></div><div id="tncms-block-768664" class="tncms-block padding-bottom"><div class="follow-links-768664 default">
    
    <section id="block-768664" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768664 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us: Bowling Green Times
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Bowling-Green-Times-102806789822313/ " title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheLPJ/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCDMCJwIpeY5HwlmA70AxuVA " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pikecountynews.com",
  "sameAs" : ["https://www.facebook.com/Bowling-Green-Times-102806789822313/ ","http://twitter.com/TheLPJ/","https://www.youtube.com/channel/UCDMCJwIpeY5HwlmA70AxuVA "]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-768736" class="tncms-block padding-bottom"><div class="follow-links-768736 default">
    
    <section id="block-768736" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-768736 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us: Louisiana Press Journal
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LouisianaPressJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheBGT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCmhfut5DqT1stPi1tJEYQcw " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pikecountynews.com",
  "sameAs" : ["https://www.facebook.com/LouisianaPressJournal/","http://twitter.com/TheBGT/","https://www.youtube.com/channel/UCmhfut5DqT1stPi1tJEYQcw "]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-768609" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-768609"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Pike County News</a>, 106 West Main Street Bowling Green, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-782675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-782675" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-782675');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10117.add('act', dmpData);
	_cc10117.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_768666 = $('#user-controls-768666 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_768666.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_768666.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_768665 = $('#user-controls-768665 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_768665.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_768665.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10117.add('act', dmpData);
	_cc10117.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-769414 .fc-inner' ),
            $calendar = $( '#calendar-769414' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-769414 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-769414 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-769414 .fc-year' ).html( cal.getYear() );


        $('#block-769414 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-769414 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-769414 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pikecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10117.add('act', serviceData);
	_cc10117.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10117.add('act', dmpData);
	_cc10117.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>